Post Reply

[Q] device super slow starting from boot screen

2nd September 2014, 07:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Sep 2014
Hi Guys,

Very new with this flashing business. Anyhow. my S3 just went slow one day. and i mean slow to a crawl. everything went slow. i was wondering could it be hardware issues? even the boot screen on cyanogenmod arrow going round is not smooth. Lags. and now its stuck on the boot screen.

Stock rom was doing the same lag. i thought it was the firmware. decided to do the Custom Rom.

First i flash a CWM 6.0.4.7 non touch with the Odin 3.09. no problems.
installed Cyanogenmod CM11 with an ext sd. went well.

and now. its stuck on the boot screen. did everything that i read in the forum. pretty much stuck on this
2nd September 2014, 11:05 AM   |  #2  
Tkkg1994's Avatar
Senior Member
Thanks Meter: 57
 
256 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by bel911

Hi Guys,

Very new with this flashing business. Anyhow. my S3 just went slow one day. and i mean slow to a crawl. everything went slow. i was wondering could it be hardware issues? even the boot screen on cyanogenmod arrow going round is not smooth. Lags. and now its stuck on the boot screen.

Stock rom was doing the same lag. i thought it was the firmware. decided to do the Custom Rom.

First i flash a CWM 6.0.4.7 non touch with the Odin 3.09. no problems.
installed Cyanogenmod CM11 with an ext sd. went well.

and now. its stuck on the boot screen. did everything that i read in the forum. pretty much stuck on this

Go to your recovery, wipe data(Factory reset) and wipe cache and dalvik cache, than install CM11 again. Maybe also try this kernel from here:
http://forum.xda-developers.com/gala...amera-t2517875
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes