Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] DLNA Streaming problems

OP kennyboy1978

12th May 2014, 10:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2011
Hi there cut to the chase.

Issue 1
-----------

I have various laptops / PC with Serviio installed happily streaming to my TV (Samsung 5 Series)

With my old stock ROM (4.2 I think) connecting to the TV was no issue, start video in stock app then click the Allshare icon in the top left and hey presto video on TV. Them my network (3UK) released the 4.3 update and my phone no longer showed my TV, just hung at detecting devices. A couple of times it did work but I have no clue what was different.

I installed BubbleUPNP and that picks up both TV and Laptops so I know the DLNA side of the phone is fine.

I then put various custom ROMs on and found myself more comfortable with Revolutionary S5 and it worked, connected to TV everything okay. Since the first time it will not pick up the TV.

Issue 2
----------

With the Revolutionary S5, there is the S5 video app and that shows Personal, Download and Devices in the top tabs. If I chose Devices it lists my Serviio installations but gives me the message "After you have shared videos on the connected devices they will appear here"

But they are shared as my TV, BubbleUpnp and various other DLNA apps/ programs can play the files.

Does anyone know of any solutions to these ? Or am I stuck using a third party app to play media from my SAMSUNG phone to my SAMSUNG TV ?!

Cheers
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes