[Q] No emei, baseband unknown

140 posts
Thanks Meter: 23
By syedkamal92, Senior Member on 12th February 2014, 10:59 AM
Thread Closed Subscribe to Thread Email Thread
i got trouble after update to 4.3 firmware.. i had tried stock and custom rom and not working.. my phone not detect any number of emei, and baseband unknown..

while i press *#1234# , i got the AP, and CSC but there is no CP !

please help me..

if i install 4.1.1 firmware, its will working but emei still not correct.. please help
12th February 2014, 11:00 AM |#2  
Senior Member
Thanks Meter: 4,555
Your question has been posted multiple times . Forum rules require you to search before posting .
Google <<< I9300 your search terms > xda



Network IMEI EFS

Downgrade and network problems .
12th February 2014, 11:29 AM |#3  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Flag Melbourne
Thanks Meter: 15,241
Thread closed.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes