FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

"Emergency Calls Only" - SOLVED

18th June 2014, 05:38 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lukeg26

EDIT: SOLVED

Fixed it, thanks to Zuluman!

For anyone else with this issue here's how I solved it:

Installed stock i9300 UK (BTU) 4.3 ROM using ODIN

Flashed TWRP recovery with ODIN

Downloaded Patched_XXUGMK6_kernel.zip and Patched_XXUGMK6_modem.zip:

Zuluman's Files

Installed these via. the TWRP recovery

Wiped data, cache and dalvik cache, rebooted the device and then it should connect


==============================================

Hi,

I'm aware there are a TON of threads similar to this out there but I have tried so many 'solutions' and cannot get anywhere.

I am getting the 'Emegency Calls Only' error on my Galaxy S3 i9300 after trying to use custom ROMs and even the stock ROMs. My IMEI and serial number are correct and I have also tried the ARIZA patch but I still receive the same error.

I'd be very grateful if anyone could help and also if any more info. is required, I'll post it.

Thanks.

Wow! Thanks heaps! I spent nearly 2 days trying to find a solution to this! This one definitely worked for me! Two thumbs up!!!
 
 
8th September 2014, 06:39 PM |#12  
Senior Member
Flag Faridabad
Thanks Meter: 25
 
More
Thanks ALOT!!! This is the only solution that actually WORKS!!!!
15th December 2014, 06:13 AM |#13  
Junior Member
Thanks Meter: 0
 
More
Thanks You Very Much.... My network is back
this solution works, but still there is a problem with my i9300
sometimes no service, sometimes ok, sometimes imei null
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes