5,596,354 Members 38,716 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cannot encrypt S3 after rooting

Tip us?
 
trivial1
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default [Q] Cannot encrypt S3 after rooting

Hello,

I have recently rooted my Galaxy S3 and today I tried to encrypt it in order to get access to my Exchange account (requires encrypted device). When I select encrypt device from the settings menu, I get very briefly the Android picture (with its guts open) but after one or two seconds, the screen goes blank, the phone restarts and it is not encrypted.

I have rooted my phone using the CF mod and ODIN.

If anyone has any suggestions please let me know.

P.S. The S3 is running Android 4.3.

Thanks
 
viperbjk
Old
#2  
viperbjk's Avatar
Recognized Developer
Thanks Meter 45
Posts: 391
Join Date: Nov 2007
Location: Munich
Hi,

i've encountered the same issue. The fix however is quite simple. Boot into recovery and then select "wipe data". After that, you can encrypt without any problems. But keep in mind that all your data will be lost, better make a backup before

Cheers

Quote:
Originally Posted by trivial1 View Post
Hello,

I have recently rooted my Galaxy S3 and today I tried to encrypt it in order to get access to my Exchange account (requires encrypted device). When I select encrypt device from the settings menu, I get very briefly the Android picture (with its guts open) but after one or two seconds, the screen goes blank, the phone restarts and it is not encrypted.

I have rooted my phone using the CF mod and ODIN.

If anyone has any suggestions please let me know.

P.S. The S3 is running Android 4.3.

Thanks
Author of QMAT/PSAS/RevSkills/Mobile Relevator

My Homepage

<== Please donate ==>
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes