5,604,367 Members 48,946 Now Online
XDA Developers Android and Mobile Development Forum

Encryption Failed on SG3

Tip us?
 
ezekiel131
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Location: Nuevo Laredo
Default Encryption Failed on SG3

Hello

I've tried everything regarding an encryption error on my Galaxy SIII, I have tried several stock roms but I always get the same error.

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300UBEMH2_I9300UBEMH1_I9300UVYEMH1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> boot.img
<ID:0/006> NAND Write Start!!
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

It always gets stuck at system.img.

Please help!
Attached Thumbnails
Click image for larger version

Name:	20140108_233819.jpg
Views:	977
Size:	149.6 KB
ID:	2538888   Click image for larger version

Name:	error.jpg
Views:	995
Size:	154.1 KB
ID:	2538889  
 
rennyhernandez
Old
#2  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Mar 2012
Quote:
Originally Posted by ezekiel131 View Post
Hello

I've tried everything regarding an encryption error on my Galaxy SIII, I have tried several stock roms but I always get the same error.

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300UBEMH2_I9300UBEMH1_I9300UVYEMH1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> boot.img
<ID:0/006> NAND Write Start!!
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

It always gets stuck at system.img.

Please help!
I have the exact same problem. Did you came out with a solution?
 
JellyYogurt
Old
#3  
JellyYogurt's Avatar
Senior Member
Thanks Meter 170
Posts: 933
Join Date: Dec 2013
Can u boot ur fone? Did u factory reset like it said?

Sent from my GT-I9300 using xda app-developers app
 
rennyhernandez
Old
#4  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Mar 2012
I boot in recovery and download mode. I did not do factory reset like it said. I pressed the power off button.
 
JellyYogurt
Old
#5  
JellyYogurt's Avatar
Senior Member
Thanks Meter 170
Posts: 933
Join Date: Dec 2013
Quote:
Originally Posted by rennyhernandez View Post
I boot in recovery and download mode. I did not do factory reset like it said. I pressed the power off button.
Why did u not lol... So u can't boot normally?

Sent from my GT-I9300 using xda app-developers app
 
rennyhernandez
Old
#6  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Mar 2012
I can't boot normally. It freezes in Samsung logo. I tried to reinstall stock flash rom but nothing.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Leak Points to Windows Start Menu’s Return as Soon as August

About a month ago at this year’s Build conference, Microsoft … more

Wearables Walkthrough: Tasker on the Samsung Galaxy Gear – XDA Developer TV

The future certainly looks like it is full of wearables. … more

WinDroid HTC Toolkit Lets You Root, Unlock, and Flash ROMs on Various HTC Devices

Plenty of users nowadays have more than one mobile device. … more

When Using GitHub, Don’t Skimp on Commit History

GitHub has become the epicenter of most open source development work that is posted … more