FORUMS

[Q] Encryption issues (4.4.4)

249 posts
Thanks Meter: 28
 
By arnabasu, Senior Member on 7th August 2014, 02:04 PM
Post Reply Subscribe to Thread Email Thread
Running rooted slimkat 4.4.2, encrypted my phone (as per my company standards, to be able to configure business email), everything was working fine.2 accounts, personal and business, both setup good.

I downloaded 4.4.4 OS zip file, and flashed it after factory reset, alongwith 4.4.4 gapps.
after booting back on, kept getting errors, Youtube stopped, calendar stopped etc.
realized phone is still encrypted
removed my official account and kept only my personal gmail on the device.
still stays encrypted
contacted Admin, had him factory reset.
now boots fine, without encryption
setup my personal gmail
tried encrypting my phone, dsnt happen.
shows the green android logo without any progress bar.

Kindly help me encrypt this device so i can setup my office mail.
 
 
27th June 2015, 03:58 PM |#2  
Junior Member
Flag Los Angeles
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by arnabasu

Running rooted slimkat 4.4.2, encrypted my phone (as per my company standards, to be able to configure business email), everything was working fine.2 accounts, personal and business, both setup good.

I downloaded 4.4.4 OS zip file, and flashed it after factory reset, alongwith 4.4.4 gapps.
after booting back on, kept getting errors, Youtube stopped, calendar stopped etc.
realized phone is still encrypted
removed my official account and kept only my personal gmail on the device.
still stays encrypted
contacted Admin, had him factory reset.
now boots fine, without encryption
setup my personal gmail
tried encrypting my phone, dsnt happen.
shows the green android logo without any progress bar.

Kindly help me encrypt this device so i can setup my office mail.

Did you ever get a solution to this issue?
28th June 2015, 08:25 AM |#3  
OP Senior Member
Flag Pune
Thanks Meter: 28
 
More
Quote:
Originally Posted by qrg192123@gmail.com

Did you ever get a solution to this issue?

Yes I did,with trial and error I figured out that once a phone is encrypted, and after that factory resetted, the only way to re-encrypt it is to flash a stock image(via odin) once. And then put any custom rom and re encrypt.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes