Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,429 Members 54,849 Now Online
XDA Developers Android and Mobile Development Forum

[Q] ERROR flashing pac rom. HELP please !!

Tip us?
 
eldanba
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Default [Q] ERROR flashing pac rom. HELP please !!

Hello folks.
Im quite desperate trying to flash my i9300 phone with a pac rom:
http://forum.xda-developers.com/gala...hlies-t2668572

The thing is when i start the flash process using TWRP 2.6.3.0
I get an error:
set_metadata_recursive: some changes failed
E: Error executing updater binary in zip '/external_sd/soft/rom/pac_i9300-nightly-20140306.zip'
Error flashing zip '/external_sd/soft/rom/pac_i9300-nightly-20140306.zip'
Updating partition details
FAILED

Any help ??

Thanks!!
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 672
Posts: 2,995
Join Date: Jun 2010
Things to try - Check md5 of your download, try using another recovery, try a full wipe, finally flash stock with odin.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
kunal1540
Old
#3  
kunal1540's Avatar
Senior Member
Thanks Meter 347
Posts: 748
Join Date: Jun 2013
Location: City of oranges
2.6.3.1 twrp is the recovery that should be used for fit fishing any 4.4 rom

Sent from my GT-I9300
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes