Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Factory Mode...HELP!

OP anamt88

28th August 2014, 01:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
My phone was recently having battery issues and today when the battery died and I plugged it in to charging, but the phone turned back on into Factory Mode. I've tried a factory reset and rebooting the phone, but it's still stuck in Factory Mode. I keep getting a notification "FACTORY MODE IS ON!!! In this mode some functions are not working properly."The home page shows a black box with yellow writing on it, which I cannot get rid of:
PDA: I9300XXUGMK6
Phone: I9300XXUGMK6
CSC: I9300XAGMK6
H/W: REV_
RF Cal Date: none
SMD: 01N, PBA: 04N
CAMERA: N/A, FrontCAM: N/A
TSP: 0xbd
TSK: 0x6
Band: HSDPA, CH: N/A
UART: N/A , USB: N/A
UN: CVTF1D44F25677F

I've tried reading on how to go back into User Mode from Factory Mode, but all solutions require rooting the phone. Is there a way to exit Factory Mode without rooting the phone? I don't want to take the risk of trying to root it, but messing it up. I try and connect my phone to Kies, it keeps saying that my phone is not responding therefore it can't connect.

Please help!!
Last edited by anamt88; 28th August 2014 at 01:30 AM. Reason: updated information
28th August 2014, 03:35 AM   |  #2  
konohanz's Avatar
Member
Flag Jakarta
Thanks Meter: 22
 
68 posts
Join Date:Joined: Sep 2013
More
maybe you have to try flashing new stock rom, don't worried it would not rooted your phone anyway
just download stock rom base on your country here http://www.sammobile.com/firmwares/1/
and then download the odin here https://mega.co.nz/#!UdRRyCAT!H4FyVx...uykgP2pT4rh8Ek
make your phone on download mode and flash itu with odin in your PC
for detail you might have to watch this video https://www.youtube.com/watch?v=HVLyjeqPtn0
hope thats will solve the problems, sory for my bad english
28th August 2014, 11:50 AM   |  #3  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 372
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by anamt88

My phone was recently having battery issues and today when the battery died and I plugged it in to charging, but the phone turned back on into Factory Mode. I've tried a factory reset and rebooting the phone, but it's still stuck in Factory Mode. I keep getting a notification "FACTORY MODE IS ON!!! In this mode some functions are not working properly."The home page shows a black box with yellow writing on it, which I cannot get rid of:
PDA: I9300XXUGMK6
Phone: I9300XXUGMK6
CSC: I9300XAGMK6
H/W: REV_
RF Cal Date: none
SMD: 01N, PBA: 04N
CAMERA: N/A, FrontCAM: N/A
TSP: 0xbd
TSK: 0x6
Band: HSDPA, CH: N/A
UART: N/A , USB: N/A
UN: CVTF1D44F25677F

I've tried reading on how to go back into User Mode from Factory Mode, but all solutions require rooting the phone. Is there a way to exit Factory Mode without rooting the phone? I don't want to take the risk of trying to root it, but messing it up. I try and connect my phone to Kies, it keeps saying that my phone is not responding therefore it can't connect.

Please help!!

Factory mode is usually caused by corrupt efs look here for soloution use teminal emulator >> http://forum.xda-developers.com/gala...uding-t2393289 << look at "I'm stuck in factorymode, is this related?" section
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes