5,599,135 Members 34,736 Now Online
XDA Developers Android and Mobile Development Forum

[Q]Factory Mode

Tip us?
 
LegendM
Old
#1  
LegendM's Avatar
Senior Member - OP
Thanks Meter 306
Posts: 722
Join Date: Jun 2012
Location: Ankara
Default [Q]Factory Mode

Hello everyone, I have problem with factory mode

I already searched A LOT about this problem

I know all we have to do is to type ON in factorymode in efs folder but

Mine is ON and it's still in factory mode?

I tried tons of terminal commands such as

Quote:
echo -n ON > /efs/FactoryApp/factorymode
None of them work,any idea about that?

And ofcourse I have efs backup and I tried restore my efs couple of times
 
LegendM
Old
#2  
LegendM's Avatar
Senior Member - OP
Thanks Meter 306
Posts: 722
Join Date: Jun 2012
Location: Ankara
Up,need help
 
JJEgan
Old
#3  
Senior Member
Thanks Meter 4406
Posts: 23,036
Join Date: Oct 2010
RULES

. Post a message only once.

As a large forum we don't need unnecessary clutter, You're free to edit your message as you like, so if you do not receive an answer revisit your message and see if you can describe your problem better. Not everyone is online at the same time, it might take a while before you receive an answer.

~~~~~~
Your question has been posted multiple times . Forum rules require you to search before posting .
Google <<< I9300 your search terms > xda

UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289

No progress then you need a service centre repair .
 
LegendM
Old
#4  
LegendM's Avatar
Senior Member - OP
Thanks Meter 306
Posts: 722
Join Date: Jun 2012
Location: Ankara
Quote:
Originally Posted by JJEgan View Post
RULES

. Post a message only once.

As a large forum we don't need unnecessary clutter, You're free to edit your message as you like, so if you do not receive an answer revisit your message and see if you can describe your problem better. Not everyone is online at the same time, it might take a while before you receive an answer.

~~~~~~
Your question has been posted multiple times . Forum rules require you to search before posting .
Google <<< I9300 your search terms > xda

UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289

No progress then you need a service centre repair .
Sorry about that
 
LegendM
Old
#5  
LegendM's Avatar
Senior Member - OP
Thanks Meter 306
Posts: 722
Join Date: Jun 2012
Location: Ankara
Cmon guys I really need help


Sorry about double (again)
 
LegendM
Old
#6  
LegendM's Avatar
Senior Member - OP
Thanks Meter 306
Posts: 722
Join Date: Jun 2012
Location: Ankara
Finally I fixed it

I tried every single terminal command around the internet,none of them worked

factoryapp and keystr is on but phone is still in factory mode

Anyway,here's solution


-Download root explorer(any kind of them es or root explorer etc.)

-Go efs folder and backup

-Then delete factoryapp in the efs folder

IMPORTANT!! DONT DELETE ALL EFS FOLDER EVEN IF YOU HAVE BACKUP

-Reboot

-Go factoryapp folder in efs again,and finally factorymode and keystr is off.Edit them to ON

-Reboot

-High Five!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Multiboot in Progress for the Sony Xperia Z1

As we’ve mentioned quite a few times in the past, multiboot is quite the interesting … more

Samsung EFS Tool Updated to V5, Brings Universal Device Support

You may recall that we’ve talked about XDA Recognized Contributor … more

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more

Sony Z Ultra Google Play Edition Receives Bluetooth Certification for Android 4.4.3

You may recall that a few days ago, Sprint jumped the gun … more