Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

can't flash with ODIN

OP maystro99

26th May 2014, 06:56 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Oct 2013
i have problem with my s3 when i turn on it give me this

http://www.gulfup.com/?XbvgXn

i only can go to ODIN/Download mode, i try to flash a new software with ODIN but the problem is usb debugging is disable.


any help please .
26th May 2014, 07:16 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 745
 
3,395 posts
Join Date:Joined: Jun 2010
Odin mode does not require usb debugging, if it won't connect to your pc then search for the usual solutions -hundreds of identical posts.
26th May 2014, 07:52 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Oct 2013
firstly thanks for your reply .
secondly: i search for tow hours before i post this thread .

if its not require usb debugging why this error come


<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004>
<ID:0/004> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
26th May 2014, 08:46 PM   |  #4  
Member
Flag Coventry
Thanks Meter: 5
 
43 posts
Join Date:Joined: Mar 2013
More
Maybe if you use another laptop or pc then it might work

Sent from my GT-I9300 using XDA Premium 4 mobile app
26th May 2014, 10:33 PM   |  #5  
Senior Member
Thanks Meter: 185
 
561 posts
Join Date:Joined: Feb 2012
"No pit" sounds like motherboard is toast.

Try a recovery firmware, a full package with multiple files, the pit, and pit+repartition on odin.
27th May 2014, 12:06 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Oct 2013
i try with another pc but give me same error

any help please
27th May 2014, 11:16 AM   |  #7  
boomboomer's Avatar
Senior Member
Thanks Meter: 745
 
3,395 posts
Join Date:Joined: Jun 2010
As above, your motherboard is blown.

Sent from my GT-I9300 using Tapatalk
27th May 2014, 03:40 PM   |  #8  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by boomboomer

As above, your motherboard is blown.

Sent from my GT-I9300 using Tapatalk


so what can i do? Dumped in trash? all my file will be deleted
27th May 2014, 03:57 PM   |  #9  
boomboomer's Avatar
Senior Member
Thanks Meter: 745
 
3,395 posts
Join Date:Joined: Jun 2010
Try the rescue firmware from general forum, if that fails then your emmc chip is damaged. Your data is already gone.

Sent from my GT-I9300 using Tapatalk
The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
28th May 2014, 07:05 PM   |  #10  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by boomboomer

Try the rescue firmware from general forum, if that fails then your emmc chip is damaged. Your data is already gone.

Sent from my GT-I9300 using Tapatalk

it is fails again, no other suggestion

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes