Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,915 Members 37,870 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't flash recovery, flash counter increases

Tip us?
 
DirtyWizard
Old
#1  
DirtyWizard's Avatar
Member - OP
Thanks Meter 4
Posts: 99
Join Date: Sep 2008
Default [Q] Can't flash recovery, flash counter increases

Hi,

I'm trying to flash a recovery (tried CWM, TWRP, Philz, ...) via Odin on a non-rooted Galaxy S3. Although the flash counter increases, the stock recovery always remains. I don't want (or can) root the device as it is coorporate, however I need a custom recovery.

Regards
 
S /\ E E D
Old
#2  
S /\ E E D's Avatar
Junior Member
Thanks Meter 12
Posts: 25
Join Date: Jun 2014
Quote:
Originally Posted by DirtyWizard View Post
Hi,

I'm trying to flash a recovery (tried CWM, TWRP, Philz, ...) via Odin on a non-rooted Galaxy S3. Although the flash counter increases, the stock recovery always remains. I don't want (or can) root the device as it is coorporate, however I need a custom recovery.

Regards
At first i recommend you to use the latest version of PhilZ recovery ... here is link : http://goo.im/devs/philz_touch/CWM_A...-i9300.tar.md5

Uncheck Auto Reboot in odin ... flash recovery ... turn off your phone ... press "volume up + home + power" then you should enter PhilZ recovery
/*
My Device: Samsung Galaxy S III - GT-I9300
ROM: FlashingDroid v2.2
Kernel: Stock (3.0.31-2429075)
Recovery: PhilZ Touch 6.41.6
*/
The Following User Says Thank You to S /\ E E D For This Useful Post: [ Click to Expand ]
 
DirtyWizard
Old
#3  
DirtyWizard's Avatar
Member - OP
Thanks Meter 4
Posts: 99
Join Date: Sep 2008
Quote:
Originally Posted by S /\ E E D View Post
At first i recommend you to use the latest version of PhilZ recovery ... here is link : http://goo.im/devs/philz_touch/CWM_A...-i9300.tar.md5

Uncheck Auto Reboot in odin ... flash recovery ... turn off your phone ... press "volume up + home + power" then you should enter PhilZ recovery
Fantastic.. I always left the "Auto Reboot" enabled .. now it worked perfect !

Thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes