Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,027 Members 48,374 Now Online
XDA Developers Android and Mobile Development Forum

[solved] Flashed CM11 SD Card (external) not accessible anymore

Tip us?
 
derpeh
Old
(Last edited by derpeh; 3rd July 2014 at 09:23 AM.) Reason: Solved
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2009
Default [solved] Flashed CM11 SD Card (external) not accessible anymore

Hey I just Flashed the most recent nightly CM11. But now my (external) SD Card is not seen anywhere.
What I tried so far:
- clear caches (CWM)
- reflashed cm11
- format sd card in windows (fat32)
- format sd card in windows (ext4)
- format sd card in CWM (failed)
- mount sd card in CWM (failed)

sd card is working in card reader (both win/linux) and worked before in stock ROM, so I assume it is not broken and generally compatible to the phone.

any suggestions what else to try?
 
hopefully01
Old
(Last edited by hopefully01; 3rd July 2014 at 09:11 AM.)
#2  
Junior Member
Thanks Meter 4
Posts: 27
Join Date: May 2014
Quote:
Originally Posted by derpeh View Post
Hey I just Flashed the most recent nightly CM11. But now my (external) SD Card is not seen anywhere.
What I tried so far:
- clear caches (CWM)
- reflashed cm11
- format sd card in windows (fat32)
- format sd card in windows (ext4)
- format sd card in CWM (failed)
- mount sd card in CWM (failed)

sd card is working in card reader (both win/linux) and worked before in stock ROM, so I assume it is not broken and generally compatible to the phone.

any suggestions what else to try?
this is not related to CM but its all due to kit kat android.
try using SDFix from the playstore.
 
derpeh
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2009
Quote:
Originally Posted by hopefully01 View Post
this is not related to CM but its all due to kit kat android.
try using SDFix from the playstore.
Thx for your reply. I know that the folders where external sd is mounted has changed with kit kat. But the sd wasn't mounted there either.
Anyway this problem is solved. I reformated the sd with my linux pc and now it works like expected. I don't know why but windows seems to have problems formating the sd correctly although the sd worked with a windows pc.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes