Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Flashing 4.3 breaks download mode

OP mrnaz

13th May 2014, 03:18 AM   |  #1  
OP Member
Thanks Meter: 4
 
64 posts
Join Date:Joined: Jul 2011
I recently updated my I9300 to 4.3. The file I used to flash was obtained from sammobile.com:
TEL-I9300TDUUGNC1-20140418172117

I updated using Odin and all appears to have gone well. The phone is working and reports the correct version, expected baseband etc.

However, since I flashed, I am unable to get Odin to recognize the phone in download any more. The PC does not acknowledge the device was plugged in and no COM boxes light up. In short, the device seems to have the USB port disabled when in download mode now. Odin no longer seems to recognize the device.

Does anyone know why flashing 4.3 might result in Odin no longer recognizing the device?

To avoid clarifying questions:
- I'm using a Samsung original cable. It's the same one I used to flash the device to 4.3 with.
- I've tested this cable with another device, a GS4, which shows up just fine in download mode.
- I've installed the latest Kies.
- I've tried Odin3 v1.85 and v3.07
- I've tried looking at the PC and phone with a stern expression.
13th May 2014, 09:07 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 729
 
3,338 posts
Join Date:Joined: Jun 2010
I've read that similar issues were solved by using a different lead, as short as possible. Also try another pc.

Sent from my GT-I9300 using Tapatalk
13th May 2014, 11:46 AM   |  #3  
Senior Member
Flag Coimbra
Thanks Meter: 139
 
671 posts
Join Date:Joined: Jan 2012
More
Maybe it's of your pc

Sent from my GT-I9300 using XDA Free mobile app
14th May 2014, 12:59 AM   |  #4  
Senior Member
Thanks Meter: 185
 
561 posts
Join Date:Joined: Feb 2012
If all else fails, mobile odin is your friend, free version in android apps section.
14th May 2014, 06:25 PM   |  #5  
OP Member
Thanks Meter: 4
 
64 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by dxppxd

If all else fails, mobile odin is your friend, free version in android apps section.

Mobile Odin requires a rooted phone, and I don't know any method of rooting a phone without Odin. Are there any methods that allow me to root a phone without first flashing something with the USB cable? Are there any apps that can do it? Perhaps using an update.zip with the stock recovery?

To answer above questions:
- I've tried on another PC
- Can't be PC, because this PC can flash other devices via Odin just fine. This is the only device that is playing up.
Post Reply Subscribe to Thread

Tags
odin download mode flash
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes