Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Galaxy S3 Freezing on Start Screen

OP rajeshgandhi

8th June 2014, 09:35 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
S3 freezes on start screen showing Samsung galaxy SIII GT-I9300 ,when I tried recovery mode it shows “ cannot mount flash, system or cache”, it can go to download mode ,tried to flash is using ODIN it fails showing below

<ID:0/011> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUGNB6_I9300OJVGNB3_I9300XXUGNA8_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/011> Odin v.3 engine (ID:11)..
<ID:0/011> File analysis..
<ID:0/011> SetupConnection..
<ID:0/011> Initialzation..
<ID:0/011> Get PIT for mapping..
<ID:0/011> Firmware update start..
<ID:0/011> sboot.bin
<ID:0/011> NAND Write Start!!
<ID:0/011> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

Please advise how to fix it.
8th June 2014, 11:02 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 749
 
3,403 posts
Join Date:Joined: Jun 2010
Try the rescue firmware from general forum, if that fails then your emmc chip is toast -new motherboard required.

Sent from my GT-I9300 using Tapatalk
The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
8th June 2014, 02:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
Unhappy Galaxy S3 Freezing
Quote:
Originally Posted by boomboomer

Try the rescue firmware from general forum, if that fails then your emmc chip is toast -new motherboard required.

Sent from my GT-I9300 using Tapatalk

================================================== =====
I tried using below package which includes below files with Odin3_v3.04

4.1.2 GT-I9300XXEMG4_KOR_MULTI_FACTORY


BOOTLOADER_I9300XXEMG4_1314436_REV00_user_low_ship .tar.md5
CODE_I9300XXEMG4_1314436_REV00_user_low_ship.tar.m d5
CSC_I9300OXAEMG4_KOR_FACTORY_user_low_ship.tar.md5
MODEM_I9300XXEMG4_1314436_REV00_user_low_ship.tar. md5
mx.pit


I got below!


<ID:0/011> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BOOTLOADER_I9300XXEMG4_1314436_REV00_user_low_ship .tar.md5 is valid.
<OSM> CODE_I9300XXEMG4_1314436_REV00_user_low_ship.tar.m d5 is valid.
<OSM> MODEM_I9300XXEMG4_1314436_REV00_user_low_ship.tar. md5 is valid.
<OSM> CSC_I9300OXAEMG4_KOR_FACTORY_user_low_ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/011> Odin v.3 engine (ID:11)..
<ID:0/011> File analysis..
<ID:0/011> SetupConnection..
<ID:0/011> Initialzation..
<ID:0/011> Set PIT file..
<ID:0/011> DO NOT TURN OFF TARGET!!
<ID:0/011>
<ID:0/011> Re-Partition operation failed.
<ID:0/011> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

Is there any other way to make it work?
8th June 2014, 02:39 PM   |  #4  
boomboomer's Avatar
Senior Member
Thanks Meter: 749
 
3,403 posts
Join Date:Joined: Jun 2010
No, your emmc is blown.

Sent from my GT-I9300 using Tapatalk
9th June 2014, 01:44 AM   |  #5  
opssemnik's Avatar
Senior Member
Flag Porto Alegre,Rio Grande Do Sul,Brasil
Thanks Meter: 773
 
1,199 posts
Join Date:Joined: Jun 2013
More
try without using pit
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes