Watch This Now!

[Q] Galaxy S3 I9300 won't boot, CWM factory reset restarts device

9 posts
Thanks Meter: 0
By dgebauer, Junior Member on 17th January 2014, 01:21 PM
Post Reply Subscribe to Thread Email Thread
Hello everybody, I got big problem and if somebody could help I would be most grateful.

Today I rooted my I9300 with CF-Auto-Root and everything went fine.
Than I installed TeamWin Recovery with GooManager, made backup and tried ti install CM11, but got error message that instalation was not succesfull.
I restored my backup, phone worked OK and than I installed CWM recovery with ROM Manager.
I restarted phone in recovery and made backup.
Making backup finished OK, then I restarted phone and got stuck on black screen with "Samsung Galaxy S3" text.
I wiped dalvik cache but phone is still stuck on that screen.
Then I tried to do factory reset but it restarts phone almost immediately.
I found one tutorial that sad to wipe data partition among other things and when I try to do it phone restarts, so I guess that there is problem with data partition.
I can get in Recovery and Download mode.

Sorry for my bad english.

Any help would be very appreciated.
17th January 2014, 02:20 PM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 823
Use odin to flash full stock rom, factory reset after. Follow the guide in general forum, sticky threads.

Sent from my GT-I9300 using Tapatalk
17th January 2014, 02:40 PM |#3  
baku2313's Avatar
Thanks Meter: 20
Download stock firmware from samfirmware and flash tar file with odin.

Sent from my GT-I9300 using Tapatalk
20th January 2014, 12:56 PM |#4  
OP Junior Member
Thanks Meter: 0
Thank you both.
Forgive me for late answer, I could not answer ower weekend.

I did just like you suggested and everything works fine now.

Thanks again.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes