Post Reply

Galaxy S3 T999N 4.2.1 Metro Pcs Strange Boot Loop/Recovery Problem

26th May 2014, 10:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
(I had included all links to the zips and files I used but XDA wouldn't let me include those due to this being my first post.)
I need help. I messed up pretty bad. I have a Galaxy S3 T999N on Metro Pcs. A buddy got me into root about a year ago. It's been slow for me, because I'm scared of bricking my device. (I've read many guides, forum posts and watched many videos but I've never had the courage to flash a custom ROM, even though it looks really fun.)

SPECS
Galaxy S3 T999N 4.2.1 on Metro Pcs
The phone was rooted with Odin 3.07.
Later I used Odin 3.09 to flash custom recovery for TWRP. (Zip: openrecovery-twrp-2.3.1.1-d2mtr)

A couple days ago, I finally got enough courage to flash a custom rom. I Used titanium to back up all my apps, then used twrp to make a restore.

I used TWRP on the nightly I found (cm-11-20140217-NIGHTLY-d2mtr.zip). It failed. I apologize for not doing a log dump... I can't remember exactly what the log said. Something like (ERROR 7 or STATUS 7)

I wiped the cache and dalvik cache and used the recovery I made before the attempt at cyanogen, then I wiped the cache and dalvik cache again. TWRP said it was a successful recovery. When I went to reboot into the stock OS... It just hangs at the "Metro PCS Wireless for all" intro screen.

I started to do research on that symptom. found all kinds of threads on boot loops.

I tried leaving the battery out for 30 seconds, then booting into twrp to wipe the cache several times.

Then I tried the same steps with the dalvik included.

Then I repeated that same process with a factory reset. (several times.) Always the same result.

I even tried that entire process with wiping the entire phone, DATA, cache, dalvik, system, then doing recovery again. Doesn't work.

My recovery isn't working. I don't know what to do. (ALSO, INTERESTING SYMPTOM: I've noticed after doing the recovery, during the boot, the part when the black with white font Galaxy splash screen plays, the sound that it makes when the blue galaxy animation forms... it sounds like that sound starts late and gets cut off, then it sticks at the "Metro PCS Wireless for all" intro screen. It only does this after a factory reset, it doesn't make any sound at all otherwise because I think my phone's sound was turned off when I made the restore.)

I had a tech buddy try to find my stock rom, he wasn't sure which one to use. (confusion between Metro pcs and T-mobile S3s discussed below.) He told me to try another custom rom. If I could get one to work, that means the phone is still good and the custom rom would give me time to possibly find the stock rom for my model. (I just paid my bill, I'm wasting service right now.)

First I tried to find a stock rom for my phone. If I used "metro pcs" as a part of the google search, it came back with mostly results pertaining to Samsung Galaxy S III SCH-R530M (I've owned the SCH-R530M... it was white and the first model variant that Metro PCS had. I think it was only 4G not 4GLTE) All I could find for the T999N is a T-Mobile stock 4.1 but my device is 4.2. and on metro PCS. I was told that when the device updated to 4.2, partitioning and other things changed on the device specific to a 4.2 setup. So if I tried to use a 4.1 stock rom I could brick my device. (In the reading I've done, I've never came across anything that said that on the internet.)

So I moved on and started looking for another custom rom. I had seen a lot of videos on pacman. Looks awesome. After doing some reading, I found pacman on the android forums. (pac_d2mtr-20130510-v22.1.1)

IT WORKED! I was super excited. I got this X-mas-ish feeling in my stomach, like I just opened an awesome gift.

The Wifi Worked, but the camera, DATA and calls did not work. I was still super excited! First I explored Pacman, and ended up in the about phone section. (Model number was SCH-R530M! This probably isn't going to function the way I'd like, I thought to my self.)
The more I played with pac's interface, the more it kept freezing. Had to do a bunch of battery pulls.
On the same thread mentioned above, There was some talk about MMS problems, someone suggested flashing this for 4g and MMS fixes. (AOKP TO METRO FIX.zip) using TWRP, It flashed successfully but didn't fix my calls or DATA.

BY THIS TIME, IT WAS LATE, HAD BEEN READING FOR HOURS AND I WAS FEELING TIRED AND REALLY BUMMED.)

Then I tried to look for my models modem files to flash. (I'll be honest, I'm new to this, I had no idea where to look.) eventually I found a modem repostiory on a thread(Can't find the site in my history, but I found the link) I found this: USC_T999N_GalaxyS3_UVBNC1_Modem. I flashed that, it didn't work either.

At that point, I think I flashed AOKP TO METRO FIX.zip and USC_T999N_GalaxyS3_UVBNC1_Modem.zip out of panic and frustration of not having a phone. Could I have messed up my radios? is it possible that even if I ever get back into my stock, could the radios be messed up now cause I flashed AOKP TO METRO FIX.zip and USC_T999N_GalaxyS3_UVBNC1_Modem.zip?

I'm scared... and burned out. I really need a phone and don't have money for an insurance deductible or a new phone. (I know... what a stupid noob, right?)
I hate my current job and have been on the hunt for about three months, which paid off with a couple interviews. I'm waiting for 2nd interviews to be scheduled. How will they or anyone else interested in
hiring me, reach me?

A lot of the threads I've read, people report that their device can't boot into recovery or boot into download mode. MINE CAN STILL DO BOTH.

I'm not sure what to do. I appreciate anyone who took the time to read all of this.

TO SUM IT ALL UP, I WAS WONDERING:

1. Is there another method how to fix the boot loop problem?

2. I also heard that T-Mobile and Metro PCS merged, which is why I have a T-Mobile model. Would it matter if I used the T Mobile Stock (or custom rom.) When technically I'm on Metro PCS?

2a. Would that effect my ability to make calls?

3. Also, is it true that using a 4.1 stock rom after having taking the 4.2 update, will that brick my Phone?

3a. Is there a place that offers 4.2 stock roms? I could only find 4.1 (not sure where to look.)

3b. My wife has the exact same phone, same model, rooted, only hers is 4.1 and mine is 4.2 - Could there be a method or some useful way to use the firmware from the wife's phone?

4. Is it possible that if I ever get back into my stock, could the radios be
messed up now cause I flashed AOKP TO METRO FIX.zip and USC_T999N_GalaxyS3_UVBNC1_Modem.zip while messing with pacman?

5. My phone can still go into download mode and it still boots into recovery. Is there any hope that I can save this? What else do I need to consider? Is all my network settings stuck on the recovery?


THANK YOU FOR YOUR TIME.
Last edited by XMcMackinX; 27th May 2014 at 01:01 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes