5,595,645 Members 45,374 Now Online
XDA Developers Android and Mobile Development Forum

[Q] glitch

Tip us?
 
R3X\
Old
(Last edited by R3X\; 4th December 2013 at 02:19 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: May 2013
Location: Bucuresti
Question [Q] glitch

Hey,this is my first post here . Mainly because this is the first problem i encountered while using my device.So there it goes: I have a galaxy i9300. I open the music player,the music is playing fine BUT when i lock my phone the music starts to get glitchy,starts to interrupt and so on. So any help would be well apreciated ! thanks in advance

n.b. i use stock s3 music player.
 
JellyYogurt
Old
#2  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 899
Join Date: Dec 2013
I believe u are on stock rom? Try to wipe data. Or use play music. Its by google. And its btr.

Sent from my GT-I9300
 
R3X\
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: May 2013
Location: Bucuresti
Quote:
Originally Posted by JellyYogurt View Post
I believe u are on stock rom? Try to wipe data. Or use play music. Its by google. And its btr.

Sent from my GT-I9300
i'm on gorgoid . stock base i believe .i wiped data before installation . i'll se what's what.. i really love the stock is easy to use and really handy... gplay music is kinda raw i don't know is my personal opinion ! thanks for the tip tho
 
JellyYogurt
Old
#4  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 899
Join Date: Dec 2013
Quote:
Originally Posted by R3X\ View Post
i'm on gorgoid . stock base i believe .i wiped data before installation . i'll se what's what.. i really love the stock is easy to use and really handy... gplay music is kinda raw i don't know is my personal opinion ! thanks for the tip tho
Did u clear cache? Try to clear cache

Sent from my GT-I9300
 
R3X\
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: May 2013
Location: Bucuresti
Quote:
Originally Posted by JellyYogurt View Post
Did u clear cache? Try to clear cache

Sent from my GT-I9300
i do all these steps before i install a rom. even if it has the option in aroma. so i think wiping is not the issue here. .. right after i lock the device.. might say 5 to 10 seconds the music starts to get like i said above. can it be related to deep sleep or something like this ? i don't really know so i'm asking
 
JellyYogurt
Old
#6  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 899
Join Date: Dec 2013
Wat do u mean by it gets glitchy?

Sent from my GT-I9300
 
boomboomer
Old
#7  
boomboomer's Avatar
Senior Member
Thanks Meter 556
Posts: 2,431
Join Date: Jun 2010
If you are on 4.3 then this is a known issue with the kernel. A search would have found you the answer, the BMK2 kernel from the Chinese release, which also cures wake lag.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Add Swipe Utilities to Your App with SimpleFingerGestures Library

Gestures have become an increasingly important element in smartphone UI … more

Android App Review: Lock it Down with Lockdown Pro – XDA Developer TV

Our smartphones are our lives. They store our contacts, emails, … more

Get the AOSP Lock Screen on Your ICS-Powered Samsung Device

Android is the only popular mobile operating system that allows users, … more