FORUMS

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more
Post Reply Subscribe to Thread Email Thread

Google Play problem

22nd February 2014, 01:36 PM |#1  
OP Junior Member
Flag Capanema
Thanks Meter: 0
 
Donate to Me
More
The play google is giving problem, it is closing alone, especially when I click search. I cleared the cache and nothing, do not know what else to do. I'm using the stable version CM10.2 and GAPPS 4.3.0.

And it happens after a while, it always works normal at first, but after a while it starts to close. I installed this rom yesterday. A few days ago I was with this rom and the same thing happened, and I ended up going back to stock. And yesterday I decided to use the CM again and the problem persists.

thank you
Last edited by tcoteco; 22nd February 2014 at 01:44 PM.
 
 
22nd February 2014, 01:54 PM |#2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 416
 
More
Quote:
Originally Posted by tcoteco

The play google is giving problem, it is closing alone, especially when I click search. I cleared the cache and nothing, do not know what else to do. I'm using the stable version CM10.2 and GAPPS 4.3.0.

And it happens after a while, it always works normal at first, but after a while it starts to close. I installed this rom yesterday. A few days ago I was with this rom and the same thing happened, and I ended up going back to stock. And yesterday I decided to use the CM again and the problem persists.

thank you

Use a different version of gapps Banks or PA or another that's compatible..
22nd February 2014, 02:01 PM |#3  
OP Junior Member
Flag Capanema
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by tallman43

Use a different version of gapps Banks or PA or another that's compatible..

But what? I'm new in these things. I'm using the gapps-jb-20130813-signed
22nd February 2014, 02:12 PM |#4  
OP Junior Member
Flag Capanema
Thanks Meter: 0
 
Donate to Me
More
Where do I find to download? I can't find. Thanks
24th February 2014, 05:15 PM |#5  
SteStanich's Avatar
Senior Member
Flag Milano
Thanks Meter: 260
 
More
Did u try dirty flashing again rom and gapps? I solved this same issue by cleaning cache and dalvik and reflashing rom again.

sent from Neatrom'd i9300
24th February 2014, 11:54 PM |#6  
OP Junior Member
Flag Capanema
Thanks Meter: 0
 
Donate to Me
More
Now it seems solved. I put the Cyanogenmod 11 and boeffla kernel. I'm 2 days and everything is normal, until the camera no longer crashes.

Thank you all for your help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes