FORUMS

[Q] GS3 not recongnised in UL Modus from PC

1 posts
Thanks Meter: 0
 
By Mind The Joker, Junior Member on 23rd February 2014, 12:05 AM
Post Reply Subscribe to Thread Email Thread
I am using Android 4.3 (Buildnumber: JSS15J:I9300XXUGML29) and wanted to root it.

If I connect the phone via USB to the PC in normal modus it will be found an recognised (with and without USB debugging switched on) by the PC and the port connected to will be shown by Odin.

As soon as I go into upload mode it will not be seen by the PC (again with and without USB debugging switched on) and Odin does not show anything.

Thanks for any help in advance.

MTJ
 
 
23rd February 2014, 05:24 AM |#2  
amirTor's Avatar
Senior Member
Thanks Meter: 365
 
More
Quote:
Originally Posted by Mind The Joker

I am using Android 4.3 (Buildnumber: JSS15J:I9300XXUGML29) and wanted to root it.

If I connect the phone via USB to the PC in normal modus it will be found an recognised (with and without USB debugging switched on) by the PC and the port connected to will be shown by Odin.

As soon as I go into upload mode it will not be seen by the PC (again with and without USB debugging switched on) and Odin does not show anything.

Thanks for any help in advance.

MTJ

- Remove installed drivers (control panel-> devices and printers)
- Reinstall Samsung drivers (or Kies3)
- Replace cable and USB port

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes