Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,956 Members 42,623 Now Online
XDA Developers Android and Mobile Development Forum

[Q] GS3 not recongnised in UL Modus from PC

Tip us?
 
Mind The Joker
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Unhappy [Q] GS3 not recongnised in UL Modus from PC

I am using Android 4.3 (Buildnumber: JSS15J:I9300XXUGML29) and wanted to root it.

If I connect the phone via USB to the PC in normal modus it will be found an recognised (with and without USB debugging switched on) by the PC and the port connected to will be shown by Odin.

As soon as I go into upload mode it will not be seen by the PC (again with and without USB debugging switched on) and Odin does not show anything.

Thanks for any help in advance.

MTJ
 
amirTor
Old
#2  
amirTor's Avatar
Senior Member
Thanks Meter 365
Posts: 402
Join Date: Jan 2014
Quote:
Originally Posted by Mind The Joker View Post
I am using Android 4.3 (Buildnumber: JSS15J:I9300XXUGML29) and wanted to root it.

If I connect the phone via USB to the PC in normal modus it will be found an recognised (with and without USB debugging switched on) by the PC and the port connected to will be shown by Odin.

As soon as I go into upload mode it will not be seen by the PC (again with and without USB debugging switched on) and Odin does not show anything.

Thanks for any help in advance.

MTJ
- Remove installed drivers (control panel-> devices and printers)
- Reinstall Samsung drivers (or Kies3)
- Replace cable and USB port

Sent from my GT-I9300 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes