FORUMS

[Q] No GSM Connectivity

74 posts
Thanks Meter: 4
 
By abubakarsohail, Member on 30th April 2014, 06:43 PM
Post Reply Subscribe to Thread Email Thread
I installed Cyanogenmd using CM installer and after installation I am not getting gsm connectivity. Previously I had 4.3 stock BTU installed on my s3. When I reinstall 4.3 stock I get my connectivity back. Why am I not getting connectivity on Cyanogenmod?
 
 
30th April 2014, 08:08 PM |#2  
h33t's Avatar
Junior Member
Flag Samsung Galaxy S3 I747M
Thanks Meter: 2
 
More
Quote:
Originally Posted by abubakarsohail

I installed Cyanogenmd using CM installer and after installation I am not getting gsm connectivity. Previously I had 4.3 stock BTU installed on my s3. When I reinstall 4.3 stock I get my connectivity back. Why am I not getting connectivity on Cyanogenmod?

Maybe you lost your IMEI? I myself lost my IMEI when I installed an updated Cyanogenmod using the CM installer as well. I tried following these steps (here) but when I typed *#7284# Qualcomm settings don't show up for some reason. So it might work for you, but it didn't work for me.
1st May 2014, 01:07 AM |#3  
OP Member
Flag Pattoki
Thanks Meter: 4
 
More
Quote:
Originally Posted by h33t

Maybe you lost your IMEI? I myself lost my IMEI when I installed an updated Cyanogenmod using the CM installer as well. I tried following these steps (here) but when I typed *#7284# Qualcomm settings don't show up for some reason. So it might work for you, but it didn't work for me.

I have not lost my IMEI I checked it through *#06#
1st May 2014, 06:09 PM |#4  
Junior Member
Thanks Meter: 0
 
More
install "LTE onoff / open testing mode" app. Then go to -> "Phone information".
Play with the settings and tell.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes