Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GT-I9300 & EMMC bug...

OP UD3R

28th June 2014, 09:50 PM   |  #1  
UD3R's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Oct 2011
I have currently Cyanogen Mod 11 Nightly Installed.(http://oi59.tinypic.com/1zv8x86.jpg)
I backed up EFS and NANDROID beforehand, I have them on Dropbox & PC just in case.
My phone had its Motherboard replaced(Due to EMMC in the past!), it came with Android 4.3 Stock.
Is there still a chance for that dreaded EMMC bug?
Last edited by UD3R; 28th June 2014 at 09:52 PM.
28th June 2014, 11:28 PM   |  #2  
Senior Member
Thanks Meter: 11
 
148 posts
Join Date:Joined: Feb 2013
https://play.google.com/store/apps/d...oid.emmc_check download this in check
29th June 2014, 12:48 AM   |  #3  
UD3R's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by alecore

https://play.google.com/store/apps/d...oid.emmc_check download this in check

Well I did, the app says I have the chip, should I check the memory?
29th June 2014, 01:03 AM   |  #4  
Senior Member
Thanks Meter: 11
 
148 posts
Join Date:Joined: Feb 2013
sure
29th June 2014, 01:15 AM   |  #5  
Senior Member
Flag New Zealand
Thanks Meter: 141
 
678 posts
Join Date:Joined: Nov 2013
More
Having CM11, An up to date recovery and a 4.3 bootloader I would not worry about it
29th June 2014, 02:18 AM   |  #6  
UD3R's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Oct 2011
I checked my Memory via the EMMC Brickbug Check.. and passed 100%. Even though the motherboard has the dodgy chip.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes