Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,235 Members 51,347 Now Online
XDA Developers Android and Mobile Development Forum

[Q] GT-I9300 wont boot, ROM wiped

Tip us?
 
OhAdammm
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: May 2014
Thumbs down [Q] GT-I9300 wont boot, ROM wiped

i have a samsung galaxy s3 (gt-i9300) it was running a custom ROM when i got it but i wanted it back to the original samsung software, so i wiped the phone through recovery mode from the rom as the volume buttons are broke on my phone, after wiping it my phone will now only come up with the boot screen saying 'Samsung galaxy Slll GT-I9300' with a red exclamtion mark at the top left corner, is there anyway i can fix this my self as i need my phone working
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 672
Posts: 2,995
Join Date: Jun 2010
You did more than just a factory reset, if you used format then you may have bricked it.

Try flashing the stock firmware for your country from sammobile.com, using Odin. Follow the guide in general forum sticky thread.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
h2xtreme
Old
#3  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Aug 2011
This happened to me too. Flashing the stock firmware solved it.

Better be careful with those format next time
 
mischa_martin
Old
#4  
Senior Member
Thanks Meter 30
Posts: 119
Join Date: Apr 2011
Location: Frankfurt
Well,
If your volume buttons are broken there is only one way to go to recovery to flash stock.
Buy an USB jtag from ebay.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes