Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,969 Members 38,016 Now Online
XDA Developers Android and Mobile Development Forum

[Q] GT-I9305 has multiple issues

Tip us?
 
lime&soda
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Nov 2012
Default [Q] GT-I9305 has multiple issues

My Galaxy S3 GT-I9305 LTE was running Liquid Smooth 2.37. Recently I lost notification and phone ring sounds and now I have lost baseband and I have no cell signal.
In the phone's 'about' section the baseband field is empty. Android version showing is 4.3.
I'm not quite sure what I did wrong, first to try and get back the sounds and then baseband, I have been playing around with various custom and stock ROMS and kernals to get full functionality back.
I've read tons of help posts but nothing works.
Here's a few of the things I've tried with results in brackets, used CWM recovery to restore working backup (failed 'unsupported file' message),
reflashed kernals (neither Boeffla nor yank555 have worked, wipe/data restore in CWM (it still takes me back to 4.3 with no baseband).
I thought I'd re-flash back to the phone's original stock ROM using Kies, but the weird thing is Kies doesn't restore, it upgrades to the latest 4.3 ROM which fails to restore baseband.
I wanted to send the phone back to the 4.1.2 it came with or was it an earlier ROM? I can't remember as I didn't note it down, I bought the phone second hand, it arrived loaded with a stock ROM for Australia's Optus network. I promptly rooted and flashed the phone to Liquid Smooth and the phone ran fine for months on the 2 Degrees Network in New Zealand.
Anyway, I must have tried reflashing a dozen stock roms I've found online using Odin. Some of them partially work, I get sound back, (it seems only the 4.3 ones work, with the german I9305XXUEMKC reliably loading - it even gives me a NZ english install option) but don't restore the baseband
. All the ones I've found for Optus are rejected, I get the 'unsupported device' or status 7 error in Odin.
So I decided to flash one that works, install cwm, root the phone and try installing different baseband kernals to fix the (probably corrupt) efs.
But I'm going round in circles trying to root the phone. Using CWM, supersu shows as successfully installed, but when I boot into the OS root checker shows my phone is not rooted. Knox seems to obstruct every attempt I make to disable it as well. I keep getting these 'knox stopped etc...from working messages'.

I'm sorry if my description is a bit confusing, I'm happy to clarify anything.

I'm at my wits end. I want to try everything before I have to ship the phone off to a repairer who may charge me hundreds of dollars to fix the phone.
 
JJEgan
Old
#2  
Senior Member
Thanks Meter 4,420
Posts: 23,042
Join Date: Oct 2010
This is I9300 not I9305 Q&A
Use the report button and ask a mod to move to the correct forum .

I can offer no help as i fail to understand the post .
 
~DemonLord~
Old
#3  
~DemonLord~'s Avatar
Senior Member
Thanks Meter 49
Posts: 206
Join Date: Jan 2014
As said before you are in wrong place and are not giving us a clear question to answer. If its a root problem there are fixes for it. Status 7 error is discussed in many threads. Flashing MG4 modem fixes efs problem. Downgrading causes problem. Learn to search before making a thread.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes