Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,713 Members 39,385 Now Online
XDA Developers Android and Mobile Development Forum

Guys i really need some help asap

Tip us?
 
creedy2483
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Default Guys i really need some help asap

Basically I bought a uk vodaphone Samsung gt 19300 galaxy s3 was told it was all working but it has all this debugging writing on it yellow letters no signal and doesn't recognise a sim card, it had obviously been flashed before I I am pretty sure its in factory mode have tried loads to get it out but no luck I have also tried the ariza patch but when it tries downloading just don't download at all just says please wait I have flashed it back to stock used triangle away etc done every guide I possibly can rooted it unrooted it etc etc just cant get this factory mode to disapper , when I go to phone status it says baseband version unkown same as the imei I really have spent hours looking for solutions trying everything is it to do with the modem etc I really need some help here guys I believe I have the knowledge of how to do this if someone could just give me a helping hand it just wont find signal or recongise a sim card at all any help would be apprcaited can add pics if needed thanks in advance guys
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 681
Posts: 3,039
Join Date: Jun 2010
Go read the efs sticky thread in general forum.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
creedy2483
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
I have now got it out of factory mode but still no imei or baseband any ides
 
RazorMC
Old
#4  
RazorMC's Avatar
Senior Member
Thanks Meter 57
Posts: 265
Join Date: Feb 2011
Location: SiN CiTY
Quote:
Originally Posted by creedy2483 View Post
I have now got it out of factory mode but still no imei or baseband any ides
Please read the post above yours.
Phone History
 
Quote:
Alcatel One Touch Easy || Nokia 3310 || Nokia 8210 || Nokia 8250 || Samsung C100 || Sony Ericsson T610 || Nokia N-Gage || Nokia 6260 || Nokia 6680 || Nokia 6300 || Nokia N73 Music || iMate Jama || Nokia N79 || Sony Ericsson Xperia Arc S || Sony Xperia SL
Search XDA for solutions. Read sticky topics. Enjoy problem-free modding/flashing
~ RazorMC
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes