Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,289 Members 46,166 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Hard Brick? Bootloader = dead?

Tip us?
 
sci4me
Old
(Last edited by sci4me; 7th July 2014 at 10:38 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Unhappy [Q] Hard Brick? Bootloader = dead?

Hey guys, big n00b here. I'll admit, I made a very fatal and somewhat idiotic mistake... ended up flashing a bad rom (illusions) to my phone. Unfortunately, after rebooting to test it, the phone completely stopped booting. Can't get into download or recovery mode. Does NOTHING when power is held. I have tried the microSD fix.. went out and got a 16GB card... no luck. This is why I think the bootloader is screwed up. I tried making a USB jig and that didn't work either... I have one coming in the mail, but that's going to be too long to wait.

My computer (running ubuntu by the way) detects the phone:
"Bus 003 Device 069: ID 05c6:9008 Qualcomm, Inc. Gobi Wireless Modem (QDL mode)"
from lsusb.

Guys, PLEASE tell me that we can fix it ... without JTAG or replacing the EMMC... both of those are a bit too much. Would rather just say I spilled pop on it...

I have nearly lost all hope because NOTHING has worked. It isn't showing signs of life... Is there hope?

Is it possible that I didn't try the microSD fix enough times? I mean, I read that you may have to do the write a few times... which I did... :/
 
j61101
Old
#2  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
Quote:
Originally Posted by sci4me View Post
Hey guys, big n00b here. I'll admit, I made a very fatal and somewhat idiotic mistake... ended up flashing a bad rom (illusions) to my phone. Unfortunately, after rebooting to test it, the phone completely stopped booting. Can't get into download or recovery mode. Does NOTHING when power is held. I have tried the microSD fix.. went out and got a 16GB card... no luck. This is why I think the bootloader is screwed up. I tried making a USB jig and that didn't work either... I have one coming in the mail, but that's going to be too long to wait.

My computer (running ubuntu by the way) detects the phone:
"Bus 003 Device 069: ID 05c6:9008 Qualcomm, Inc. Gobi Wireless Modem (QDL mode)"
from lsusb.

Guys, PLEASE tell me that we can fix it ... without JTAG or replacing the EMMC... both of those are a bit too much. Would rather just say I spilled pop on it...

I have nearly lost all hope because NOTHING has worked. It isn't showing signs of life... Is there hope?

Is it possible that I didn't try the microSD fix enough times? I mean, I read that you may have to do the write a few times... which I did... :/
There is a guy over on android forums named shappypenguin, he may or may not be on XDA, but he has done magic on supposedly hard bricked phones. The fact that your computer recognizes the phone is a good thing. Does the phone go into download mode? If so, try downloading ODIN. It's literally a phone saver.
 
sci4me
Old
(Last edited by sci4me; 8th July 2014 at 06:38 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Quote:
Originally Posted by j61101 View Post
There is a guy over on android forums named shappypenguin, he may or may not be on XDA, but he has done magic on supposedly hard bricked phones. The fact that your computer recognizes the phone is a good thing. Does the phone go into download mode? If so, try downloading ODIN. It's literally a phone saver.
I WISH it went into download mode, if it did I would be fine... and this thread wouldn't exist.
He is on XDA.
 
DrFredPhD
Old
#4  
Senior Member
Thanks Meter 35
Posts: 284
Join Date: Oct 2010
Microsd trick should still work, you sure you're doing it right?
 
sci4me
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Quote:
Originally Posted by DrFredPhD View Post
Microsd trick should still work, you sure you're doing it right?
No lol, I'm not sure. I have a 16 GB Class 10 card and my phone is 16GB. I have tried multiple images and multiple different guides. I THINK the phone is trying to use the card... but not working for some reason.

Like I said, I have tried a lot of images... but I have no reliable way to confirm if they are the EXACT one I need.
One of the ones It tried was called debrick_sph_l710... but it doesn't seem to work.

To clarify, my phone is a Samsung Galaxy S3 on the Sprint network. Model SPH-L710.

I can keep trying the microSD...
 
DrFredPhD
Old
#6  
Senior Member
Thanks Meter 35
Posts: 284
Join Date: Oct 2010
Oh ok, I only know it should work on i9300. Not sure if it does for your model, you might get better help asking in your device specific forum.
 
sci4me
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Forgive me for bumping this early, but I have an expensive paperweight.

Is there any hope? Or will this require JTAG...?
 
boomboomer
Old
#8  
boomboomer's Avatar
Senior Member
Thanks Meter 681
Posts: 3,039
Join Date: Jun 2010
If it doesn't go into download mode then usb jig, otherwise new motherboard.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
sci4me
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Quote:
Originally Posted by boomboomer View Post
If it doesn't go into download mode then usb jig, otherwise new motherboard.
Well, mine is in the main. I suppose I had better pray to the gods of Android that it works.
 
TheKryptonite
Old
#10  
TheKryptonite's Avatar
Senior Member
Thanks Meter 108
Posts: 496
Join Date: Sep 2012
Quote:
Originally Posted by sci4me View Post
No lol, I'm not sure. I have a 16 GB Class 10 card and my phone is 16GB. I have tried multiple images and multiple different guides. I THINK the phone is trying to use the card... but not working for some reason.

Like I said, I have tried a lot of images... but I have no reliable way to confirm if they are the EXACT one I need.
One of the ones It tried was called debrick_sph_l710... but it doesn't seem to work.

To clarify, my phone is a Samsung Galaxy S3 on the Sprint network. Model SPH-L710.

I can keep trying the microSD...
What version of Android were you running before you bricked it? It probably doesn't work because you aren't using the correct version.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes