Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,393 Members 52,877 Now Online
XDA Developers Android and Mobile Development Forum

Need Help Bricked GT-I9300

Tip us?
(Last edited by oktaydogan; 6th April 2014 at 08:59 PM.)
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2013
Location: izmir
Unhappy Need Help Bricked GT-I9300

hi guys. my i9300 is bricked. I tried to flash roms with odin.
it stucked at samsung gt-i9300 galaxy s3 text. no samsung logo.
Also I can't get in to recovery mode.
When i try to flash any rom (included stock rom) i get this error

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CheckROM_V4_LG8.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)

I tried many of PIT files. Still the same error.

Sorry for my english
f0xy's Avatar
Senior Member
Thanks Meter 202
Posts: 975
Join Date: Aug 2010
Location: Manchester

This belongs in q/a

Sent from my GT-I9300 using Tapatalk

HTC Wildfire - Sold July 2011
HTC Desire - Sold September 2011
HTC Desire S - Sold July 2012
Samsung Galaxy SIII GT-I9300 - PA / OMEGA / SIYAH

Please use the Thank you button if you are helped by anyone!

Follow me on Twitter - @OfficialRyanFox
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes