Thread Closed

[Help] IMEI Null everytime i reboot my phone

18th January 2014, 04:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2013
please help me how to fix my IMEI. everytime i reboot my phone it appears null. im using Omega ROM v54.
18th January 2014, 05:10 AM   |  #2  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 352
 
744 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by alfie013

please help me how to fix my IMEI. everytime i reboot my phone it appears null. im using Omega ROM v54.

What modem are you using it should be xxemg4 of above...which supports efs v2

Sent from my GT-I9300 using xda app-developers app
18th January 2014, 05:37 AM   |  #3  
~DemonLord~'s Avatar
Senior Member
Thanks Meter: 50
 
212 posts
Join Date:Joined: Jan 2014
More
Flash the MG4 Modem.
18th January 2014, 11:05 AM   |  #4  
Senior Member
Thanks Meter: 4,421
 
23,044 posts
Join Date:Joined: Oct 2010
Your question has been posted multiple times . Forum rules require you to search before posting .
Google <<< I9300 your search terms > xda

STICKYS
http://forum.xda-developers.com/show....php?t=2344125


UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289

Downgrade and network problems .

http://forum.xda-developers.com/show....php?t=2531221
18th January 2014, 05:12 PM   |  #5  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 10,984
 
14,511 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Mod Edit

Please read the stickies in General

Thread closed

malybru
Forum Moderator
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes