Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help. Multiple apps stop working after 4.3 upgrade

OP tangoownage

3rd February 2014, 09:27 PM   |  #1  
OP Member
Thanks Meter: 6
 
40 posts
Join Date:Joined: Jun 2011
Hi all.

My better half is having a hard time with her s3.

She was on 4.1.2 on Orange in the UK. She told me that 'Internet' kept popping a message up saying that it had unfortunately stopped working.

I tried to clear the cache bit it wouldn't display the option under app settings for some reason. The phone was really slow and had a lot of crap installed.

To get around this i installed chrome which worked as a temporary fix.

Later I upgrade her to 4.3 via some EE firmware.

This seemed to make the phone much quicker but Internet remained the same.

Next step - factory reset. This again made no difference but as the phone was much more snappy, she was okay using Chrome...


1 day later... Her messages app has broken and hangouts too. Anything that involves sms doesn't work and I can't work it out.

Does anyone have any ideas? It doesn't make sense that it was working fine for a day but gone kaput all of a sudden.

Thanks in advance

Sent from my GT-I9505 using xda app-developers app
3rd February 2014, 10:02 PM   |  #2  
amirTor's Avatar
Senior Member
Thanks Meter: 365
 
402 posts
Join Date:Joined: Jan 2014
More
Two questions:
1- which rom build did you install (showed in 'about device-> build number)
2- is the phone sim-unlocked?

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes