Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,020 Members 41,086 Now Online
XDA Developers Android and Mobile Development Forum

Help. Multiple apps stop working after 4.3 upgrade

Tip us?
 
tangoownage
Old
#1  
Member - OP
Thanks Meter 6
Posts: 40
Join Date: Jun 2011
Default Help. Multiple apps stop working after 4.3 upgrade

Hi all.

My better half is having a hard time with her s3.

She was on 4.1.2 on Orange in the UK. She told me that 'Internet' kept popping a message up saying that it had unfortunately stopped working.

I tried to clear the cache bit it wouldn't display the option under app settings for some reason. The phone was really slow and had a lot of crap installed.

To get around this i installed chrome which worked as a temporary fix.

Later I upgrade her to 4.3 via some EE firmware.

This seemed to make the phone much quicker but Internet remained the same.

Next step - factory reset. This again made no difference but as the phone was much more snappy, she was okay using Chrome...


1 day later... Her messages app has broken and hangouts too. Anything that involves sms doesn't work and I can't work it out.

Does anyone have any ideas? It doesn't make sense that it was working fine for a day but gone kaput all of a sudden.

Thanks in advance

Sent from my GT-I9505 using xda app-developers app
 
amirTor
Old
#2  
amirTor's Avatar
Senior Member
Thanks Meter 363
Posts: 401
Join Date: Jan 2014
Two questions:
1- which rom build did you install (showed in 'about device-> build number)
2- is the phone sim-unlocked?

Sent from my GT-I9300 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes