Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,985 Members 54,160 Now Online
XDA Developers Android and Mobile Development Forum

Help network not working after installing andriod 4.3

Tip us?
 
ac_saadix
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 3
Join Date: Nov 2013
Default Help network not working after installing andriod 4.3

HELLO i have recently installed andriod 4.3 I9300XXUGMK6 everything succesfull but now when the phone booted network is not working its saying insert sim when the sim is already inserted i have reset the phone and put sim back but stilll showing the same thing please help me
i have attached the picture please tell me what to do help me :'(
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-06-19-52-02.png
Views:	3798
Size:	75.4 KB
ID:	2498763   Click image for larger version

Name:	sacdscds.JPG
Views:	3541
Size:	31.4 KB
ID:	2498764  
The Following User Says Thank You to ac_saadix For This Useful Post: [ Click to Expand ]
 
Chaitanyapatel8880
Old
#2  
Chaitanyapatel8880's Avatar
Senior Member
Thanks Meter 291
Posts: 570
Join Date: Jan 2012
Location: Locating.........

 
DONATE TO ME
Quote:
Originally Posted by ac_saadix View Post
HELLO i have recently installed andriod 4.3 I9300XXUGMK6 everything succesfull but now when the phone booted network is not working its saying insert sim when the sim is already inserted i have reset the phone and put sim back but stilll showing the same thing please help me
i have attached the picture please tell me what to do help me :'(
did you cut the sim to micro sim size manually? if yes than check the contact ppoints.

if it was already micro sim when you bought than something might be wrong by hardware side.
Capt. Chaitanya Patel

If my post helped you than please click on THANKS button, it might be a little for you but VERY BIG for me...

My Contribution to XDA:

[GUIDE] [MAJOR UPDATE:9-JUL-14] Extreme Batterylife thread ADVANCE SETUP GUIDE

Widgets Illusion Theme
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes