Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help. Phone slipped in the middle of full wipe!

OP elonsalfati

20th April 2014, 02:23 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hello,

I wanted to install a new rom on my galaxy i9300, and in the middle of full wipe my phone slipped and the battery came out.
Now I can't even enter Recovery Mode.. I've tried to re-write the recovery through Odin and still I can't enter Recovery Mode.
All I see is this "Samsung Galaxy SIII" screen again and again..

I need some help please!
Thanks, Elon..
20th April 2014, 02:32 PM   |  #2  
Jumaqidi's Avatar
Senior Member
Thanks Meter: 187
 
1,080 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by elonsalfati

Hello,

I wanted to install a new rom on my galaxy i9300, and in the middle of full wipe my phone slipped and the battery came out.
Now I can't even enter Recovery Mode.. I've tried to re-write the recovery through Odin and still I can't enter Recovery Mode.
All I see is this "Samsung Galaxy SIII" screen again and again..

I need some help please!
Thanks, Elon..

Most probably memory block destroyed while shut off suddenly. Require new motherboard.

Sent from my GT-I9300 using xda app-developers app
20th April 2014, 02:37 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by JellyYogurt

Most probably memory block destroyed while shut off suddenly. Require new motherboard.

Sent from my GT-I9300 using xda app-developers app

So there is nothing I can do about it?
something I can try to do to write the Recovery again?
20th April 2014, 02:47 PM   |  #4  
boomboomer's Avatar
Senior Member
Thanks Meter: 729
 
3,338 posts
Join Date:Joined: Jun 2010
Try the rescue firmware from general forum, which includes a pit file.
20th April 2014, 04:03 PM   |  #5  
JustArchi's Avatar
Recognized Contributor / Recognized Developer
Flag Warsaw
Thanks Meter: 25,792
 
7,222 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by JellyYogurt

Most probably memory block destroyed while shut off suddenly. Require new motherboard.

Sent from my GT-I9300 using xda app-developers app

Bootloader wouldn't start then. If bootloader starts then at least tz.img sboot.bin work.

Try repartitioning with PIT.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes