Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Won't boot or enter recovery!

OP Filipeknot

7th June 2014, 03:30 AM   |  #1  
Filipeknot's Avatar
OP Senior Member
Flag Jundiaí
Thanks Meter: 4
 
326 posts
Join Date:Joined: Jul 2010
More
Hi!

My friend has said that when plugged your own S3 on charger, it became stuck on samsung logo!

This S3 don't enter on recovery, don't charge or show Samsung's logo.

The only thing that works is enter on download mode.

See attachment of a photo taken from "recovery mode"...

Anybody can help me?

Sorry for english...



Sent from my GT-I9505 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1402104469757.jpg
Views:	45
Size:	91.6 KB
ID:	2784844   Click image for larger version

Name:	1402104563127.jpg
Views:	44
Size:	31.7 KB
ID:	2784845  
7th June 2014, 08:34 AM   |  #2  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 354
 
747 posts
Join Date:Joined: Jun 2013
Flash stock firmware from sammobile.com or samsungupdates.com
Via Odin after reading some guides in stickies and check if any hardware is faulty if not then you can reroot and flash a new recovery.

Press thanx if i helped you in anyway...
The Following User Says Thank You to kunal1540 For This Useful Post: [ View ]
7th June 2014, 10:42 AM   |  #3  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 358
 
1,109 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Filipeknot

Hi!

My friend has said that when plugged your own S3 on charger, it became stuck on samsung logo!

This S3 don't enter on recovery, don't charge or show Samsung's logo.

The only thing that works is enter on download mode.

See attachment of a photo taken from "recovery mode"...

Anybody can help me?

Sorry for english...



Sent from my GT-I9505 using XDA Free mobile app

I think you will find returning to stock with odin won't work it looks like a hardware problem (need new motherboard) try returning to stock as suggest but I am pretty certain this is a service center repair...
Last edited by tallman43; 7th June 2014 at 10:47 AM.
The Following User Says Thank You to tallman43 For This Useful Post: [ View ]
7th June 2014, 05:36 PM   |  #4  
Filipeknot's Avatar
OP Senior Member
Flag Jundiaí
Thanks Meter: 4
 
326 posts
Join Date:Joined: Jul 2010
More
When i flash the last 4.3, odin show me a message of fail after 2 seconds.

When i add the pit file, odin stuck in "GET pit for mapping"...

I'm thinking that is a hardware fault...

Thx for help


Sent from my GT-I9505 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1402155365153.jpg
Views:	33
Size:	93.7 KB
ID:	2785659  
The Following User Says Thank You to Filipeknot For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes