Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Very slow charging i9300

OP Mikeyman123

1st May 2014, 12:51 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: May 2013
So I woke up seeing my phone was at 58%, odd because I slept like 9 hours straight and my phone was charging during my sleep. So after I woke up I went downstairs, made some food, went back up to see my phone went down to 57% whilst charging.
So I've been doing some troubleshooting. I switched batteries, switched chargers etc. I also downloaded galaxy current charging and found out its only max 100ma, on all the 3 chargers I tried. Not sure if the usb port is jammed, always charged stable, and I can use it while charging without it charging on and off.
Using Archidroid 2.4.3. running boeffla kernel, I tried yank555 kernel too and problem persisted, didnt change any charging settings or something tho.

So how do I fix this?
Last edited by Mikeyman123; 1st May 2014 at 12:59 AM.
1st May 2014, 02:20 PM   |  #2  
Junior Member
Thanks Meter: 3
 
23 posts
Join Date:Joined: Feb 2014
Unplug charger from plug it again. I used Sony cable.💁

Sent from my GT-I9300 using XDA
1st May 2014, 02:29 PM   |  #3  
blackhand64's Avatar
Senior Member
Thanks Meter: 59
 
177 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Mikeyman123

So I woke up seeing my phone was at 58%, odd because I slept like 9 hours straight and my phone was charging during my sleep. So after I woke up I went downstairs, made some food, went back up to see my phone went down to 57% whilst charging.
So I've been doing some troubleshooting. I switched batteries, switched chargers etc. I also downloaded galaxy current charging and found out its only max 100ma, on all the 3 chargers I tried. Not sure if the usb port is jammed, always charged stable, and I can use it while charging without it charging on and off.
Using Archidroid 2.4.3. running boeffla kernel, I tried yank555 kernel too and problem persisted, didnt change any charging settings or something tho.

So how do I fix this?

The default charging rate is 1100mA so yours is definitely way too low. Flash boeffla kernel again and download boeffla config v2 from the play store. Then go to the miscellaneous tab (last tab) and change AC charge current to 1100 if it isn't already.

Hope this helps!

Sent from my GT-I9300 using XDA Premium 4 mobile app
1st May 2014, 11:04 PM   |  #4  
Member
Flag Achterhoek
Thanks Meter: 43
 
92 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by blackhand64

The default charging rate is 1100mA so yours is definitely way too low. Flash boeffla kernel again and download boeffla config v2 from the play store. Then go to the miscellaneous tab (last tab) and change AC charge current to 1100 if it isn't already.

Hope this helps!

Sent from my GT-I9300 using XDA Premium 4 mobile app

Just like the guy above, my friend had the same problems and asked me to fix it.

Downloaded Boeffla kernel and set everything up, works like a charm.
Only problem im having is that some chargers still dont seem to work, the phone just dont recognizes them while my Nexus 4 does!
Anyhow, sometimes the kernel settings seem to have reset and need to be set again.

Any chance you can help me out on this one?
2nd May 2014, 01:08 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by MerynGoesAndroid

Just like the guy above, my friend had the same problems and asked me to fix it.

Downloaded Boeffla kernel and set everything up, works like a charm.
Only problem im having is that some chargers still dont seem to work, the phone just dont recognizes them while my Nexus 4 does!
Anyhow, sometimes the kernel settings seem to have reset and need to be set again.

Any chance you can help me out on this one?

I fixed it with changing some settings in my boeffla?.
I turned the unstable charging on
2nd May 2014, 01:11 AM   |  #6  
Member
Flag Achterhoek
Thanks Meter: 43
 
92 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by Mikeyman123

I fixed it with changing some settings in my boeffla?.
I turned the unstable charging on

Yeah i forgot to mention, i do use boeffla config app, but all the settings i apply seem to reset on a reboot, like some script is just returning everything to default.

Ive already made a comment on the original kernel thread, hoping for some answers there.
Thanks for your reply tho
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes