Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,079 Members 54,654 Now Online
XDA Developers Android and Mobile Development Forum

Need Help with a Softbricked Galaxy S3 i9300

Tip us?
 
james0908
Old
#11  
Member - OP
Thanks Meter 6
Posts: 40
Join Date: Jun 2013
Yes thanks man. Even Samsung Official readme says that I should do it that way but I still get PIT error when I load the .tar file in the zip.

If someone can link me a working .tar file with PIT as well I would greatly appreciate it!

Thank you all!
 
Tkkg1994
Old
#12  
Tkkg1994's Avatar
Senior Member
Thanks Meter 54
Posts: 255
Join Date: Jun 2014
Default Thinking about it....

Quote:
Originally Posted by james0908 View Post
Yes thanks man. Even Samsung Official readme says that I should do it that way but I still get PIT error when I load the .tar file in the zip.

If someone can link me a working .tar file with PIT as well I would greatly appreciate it!

Thank you all!
Maybe flash a Philz Touch recovery first. Here is a link:
HTML Code:
https://goo.im/devs/philz_touch/CWM_Advanced_Edition/i9300/philz_touch_6.48.4-i9300.zip.md5/
After that try again with the md5 from Sammobile
 
james0908
Old
#13  
Member - OP
Thanks Meter 6
Posts: 40
Join Date: Jun 2013
Thanks man. That one failed too. Some kind of binary error. I tried numerous other versions from the site

https://goo.im/devs/philz_touch/CWM_...Edition/i9300/

Only the .tar ones load but when I start to flash it, the same PIT Partition error comes up.

I appreciate any and all help!
 
Tkkg1994
Old
#14  
Tkkg1994's Avatar
Senior Member
Thanks Meter 54
Posts: 255
Join Date: Jun 2014
Quote:
Originally Posted by james0908 View Post
Thanks man. That one failed too. Some kind of binary error. I tried numerous other versions from the site

https://goo.im/devs/philz_touch/CWM_...Edition/i9300/

Only the .tar ones load but when I start to flash it, the same PIT Partition error comes up.

I appreciate any and all help!
God damm it. -.- sorry bro I can just give you a last advice. Download the S3 Android 4.1.2 from Sammobile and try this the same way.
 
james0908
Old
#15  
Member - OP
Thanks Meter 6
Posts: 40
Join Date: Jun 2013
Quote:
Originally Posted by Tkkg1994 View Post
God damm it. -.- sorry bro I can just give you a last advice. Download the S3 Android 4.1.2 from Sammobile and try this the same way.

Those are the ones I have been downloading from Sammobile. I havent downloaded any of the 4.3 versions. I have tried many 4.1.2 versions
Unfortunately none of them have the PIT file included.

Thanks!

Any other suggestions??
 
Tkkg1994
Old
#16  
Tkkg1994's Avatar
Senior Member
Thanks Meter 54
Posts: 255
Join Date: Jun 2014
Quote:
Originally Posted by james0908 View Post
Those are the ones I have been downloading from Sammobile. I havent downloaded any of the 4.3 versions. I have tried many 4.1.2 versions
Unfortunately none of them have the PIT file included.

Thanks!

Any other suggestions??
Ah than try it with a 4.3 version!
The Following User Says Thank You to Tkkg1994 For This Useful Post: [ Click to Expand ]
 
Hawaiihemd
Old
#17  
Hawaiihemd's Avatar
Junior Member
Thanks Meter 1
Posts: 10
Join Date: May 2014
Maybe this thread could help.
There is a download for a PIT file for GT-i9300 16GB version.
The Following User Says Thank You to Hawaiihemd For This Useful Post: [ Click to Expand ]
 
james0908
Old
#18  
Member - OP
Thanks Meter 6
Posts: 40
Join Date: Jun 2013
Quote:
Originally Posted by Tkkg1994 View Post
Ah than try it with a 4.3 version!
Thanks I did but it did not come with a PIT file and flashing it did not work.
 
james0908
Old
#19  
Member - OP
Thanks Meter 6
Posts: 40
Join Date: Jun 2013
UPDATE

Turns out that my S3 had a faulty eMMC chip and had to have the chip and the motherboard replaced.

NOTE TO OWNERS OF 2012 MODEL I9300 GALAXY S3:

I did not know this before I had the problem but there is apparently an APP on the PLAY STORE called eMMC Brickbug App.
That will apparently check your eMMC status. Since I was not aware of this app beforehand I cannot say for sure if this app
does or does not work. However I previously owned and since gave away a 2013 late model Galaxy S3 which had no issues
whatsoever. From all the details that I have read, it seems that most 2012 models of the i9300 are more susceptible to this kind
of problem. If you own a 2012 model please take extra care when flashing any type of software, even if its original from Samsung!

Finally thanks to all the Posters who have attempted to help me out. I'm sure that all of your suggestions would have fixed the issue had my
phone not been hard bricked in the first place.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes