FORUMS

Help Me!

38 posts
Thanks Meter: 2
 
By Chrisamgad, Member on 24th May 2014, 04:21 PM
Thread Closed Subscribe to Thread Email Thread
Hello . My Phone (Samsung Galaxy S3) used to connect to PC all the time until yesterday suddenly it stopped.I had that Samsung driver installed.I tried uninstalling then re installing..Still not working ..I downloaded Kies ..Nothing worked.I had read reviews about people solving their problem in the device manger.(Right click on My computer>Manage>Device Manager)I searched for my phone name and i found it.It had a yellow exclamation mark on it. I right clicked it >Update driver Software.I tried searching online but it wasn't found so i had to browse my computer for driver software.It is found in C:/Windows/System32 ... but then it gave me an error "Windows found driver software for your device but encountered an error while attempting to install it. USB Composite Device Access is denied". I think it is something in permissions that i should change .By the way I am logged in as the admin of Pc. Please Help .It's so important for me.I think it has something to do with permissions..
 
 
24th May 2014, 04:40 PM |#2  
RazorMC's Avatar
Senior Member
Flag SiN CiTY
Thanks Meter: 81
 
More
Quote:
Originally Posted by Chrisamgad

Hello . My Phone (Samsung Galaxy S3) used to connect to PC all the time until yesterday suddenly it stopped.I had that Samsung driver installed.I tried uninstalling then re installing..Still not working ..I downloaded Kies ..Nothing worked.I had read reviews about people solving their problem in the device manger.(Right click on My computer>Manage>Device Manager)I searched for my phone name and i found it.It had a yellow exclamation mark on it. I right clicked it >Update driver Software.I tried searching online but it wasn't found so i had to browse my computer for driver software.It is found in C:/Windows/System32 ... but then it gave me an error "Windows found driver software for your device but encountered an error while attempting to install it. USB Composite Device Access is denied". I think it is something in permissions that i should change .By the way I am logged in as the admin of Pc. Please Help .It's so important for me.I think it has something to do with permissions..

Try using another cable and see.
After that, I can suggest that you uninstall the driver on your PC, reboot the PC and then connect your phone again.


~ RazorMC
24th May 2014, 06:48 PM |#3  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by RazorMC

Try using another cable and see.
After that, I can suggest that you uninstall the driver on your PC, reboot the PC and then connect your phone again.


~ RazorMC

Didn't work :c
24th May 2014, 07:12 PM |#4  
RazorMC's Avatar
Senior Member
Flag SiN CiTY
Thanks Meter: 81
 
More
Quote:
Originally Posted by Chrisamgad

Didn't work :c

Maybe something from here ?

My issue was resolved with uninstalling drivers from device manager, rebooting computer + phone and then reconnecting them. Also try switching ADB debugging off.

Note: I do not use Kies and don't recommend its drivers. Windows 7 can handle the device itself.


~ RazorMC
24th May 2014, 08:42 PM |#5  
Whiskey103's Avatar
Forum Moderator/Recognized Themer/Recognized Developer/Portal Supporter
Flag Tell me, Iím lost . . .
Thanks Meter: 13,473
 
Donate to Me
More
http://forum.xda-developers.com/gala...to-pc-t2761015
Thread Closed Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes