Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,518 Members 50,804 Now Online
XDA Developers Android and Mobile Development Forum

Need some help.

Tip us?
(Last edited by brandynscan; 22nd June 2014 at 12:34 AM.)
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default Need some help.

So i tried to install a deodexed rom a few days ago and turns out it pretty much broke my phone, i have finally gotten it to boot with slimrom 4.4.2 but i have no data, and some apps continue to crash, can anyone please point me to a great tutorial on how to completely restore this phone back to stock, ive tried dozens of tutorials and none work

when i open up download mode it says qualcom secureboot: enable
warranty bit: 1
bootloader rp swrev: 2

I should also mention that odin wont let me flash any stock files that i have found i get this error "<ID:0/004> aboot.mbn
<ID:0/004> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)"

any help is much appreciated, pretty much all im looking for now is a guide to fix this phone and have data and probably the stock rom if possible.

My phone is the Galaxy s3 SCH-R530 from us cellular.
boomboomer's Avatar
Senior Member
Thanks Meter 689
Posts: 3,087
Join Date: Jun 2010
Report your own post and ask a moderator to move it for you. This forum is for the i9300 only, anything you flash from here would hard brick yours.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes