Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help Update To 4.3 Stock Rom Not Working

OP Rahmani2011

26th May 2014, 03:19 PM   |  #1  
OP Member
Flag Coventry
Thanks Meter: 5
 
43 posts
Join Date:Joined: Mar 2013
More
Hi

When I always try to update to stock ROM UK Orange it updates but i lose my imei and no network connection.
I'm in JB 4.1.2 stock ROM rooted and everything is fine but when i update i lose imei.

Thanks For Your Help.
26th May 2014, 03:29 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 750
 
3,414 posts
Join Date:Joined: Jun 2010
Your efs folder is corrupt, pay for a repair or use a patched modem and kernel in 4.3

Sent from my GT-I9300 using Tapatalk
26th May 2014, 03:36 PM   |  #3  
OP Member
Flag Coventry
Thanks Meter: 5
 
43 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by boomboomer

Your efs folder is corrupt, pay for a repair or use a patched modem and kernel in 4.3

Sent from my GT-I9300 using Tapatalk

its not corrupted because everything is fine in JB 4.1.2 And I tried to use another modem and kernel in 4.3 but it didn't work
26th May 2014, 03:41 PM   |  #4  
OP Member
Flag Coventry
Thanks Meter: 5
 
43 posts
Join Date:Joined: Mar 2013
More
I get that update but when i update something happens if i backup my efs then if i restore would it work.
Attached Thumbnails
Click image for larger version

Name:	1401111621959.jpg
Views:	38
Size:	49.5 KB
ID:	2764028  
26th May 2014, 06:03 PM   |  #5  
boomboomer's Avatar
Senior Member
Thanks Meter: 750
 
3,414 posts
Join Date:Joined: Jun 2010
If you don't like the answer then fix it yourself, best of luck.
26th May 2014, 08:43 PM   |  #6  
OP Member
Flag Coventry
Thanks Meter: 5
 
43 posts
Join Date:Joined: Mar 2013
More
Dude your answer is not good, its not my fault

Sent from my GT-I9300 using XDA Premium 4 mobile app
26th May 2014, 10:37 PM   |  #7  
Senior Member
Thanks Meter: 185
 
561 posts
Join Date:Joined: Feb 2012
Do you know if your s3 ever had imei issues, got unlocked through means other than imei code, or did you ever used patched modem (or ariza)?

If yes, stay on 4.1.2, or do as adviced and get a patched modem and kernel for 4.3.

Your efs might be damaged, to stay on the safe side, backup everything before attempting to upgrade or patch stuff.
27th May 2014, 10:50 AM   |  #8  
OP Member
Flag Coventry
Thanks Meter: 5
 
43 posts
Join Date:Joined: Mar 2013
More
Ok thanks so do you mean by downloading another modem for my 4.3

Sent from my GT-I9300 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes