Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,465 Members 37,164 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Home button, quick toggles, lock screen not working/missing.

Tip us?
 
TBoneSausage
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jul 2012
Default [Q] Home button, quick toggles, lock screen not working/missing.

has anyone found a workable solution to this? I Tried upgrading to the 04/09/14 version of CM11, and found myself in a loop of crashing apps once it started up (mostly system apps such as NFC, system, and a few other background (core) apps to android. I, being a fool, didn't back up my previous state of the system before doing this, so my best option was flashing back to the previous .zip i had, which was the one i was using before.

Home button(wakes, but does not work once awake), quick toggles, and the lock screen are all missing,

Tried: Efi keystroke change to ON and a reboot ( didn't check if it was ON previously)
reflash with a formatted /system and /cache.
reflash with the 04/07/14 version (which was still an update from what i had)

I tried a few solutions some people gave involving different phones/tablets with similar issues involving sqlite editing (i believe the /data/data/com.android.providers.settings/databases/settings.db file but the changes didn't work since the changes seemed to be more specific to their model.
 
rod_gomes
Old
#2  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Aug 2011
Quote:
Originally Posted by TBoneSausage View Post
has anyone found a workable solution to this? I Tried upgrading to the 04/09/14 version of CM11, and found myself in a loop of crashing apps once it started up (mostly system apps such as NFC, system, and a few other background (core) apps to android. I, being a fool, didn't back up my previous state of the system before doing this, so my best option was flashing back to the previous .zip i had, which was the one i was using before.

Home button(wakes, but does not work once awake), quick toggles, and the lock screen are all missing,

Tried: Efi keystroke change to ON and a reboot ( didn't check if it was ON previously)
reflash with a formatted /system and /cache.
reflash with the 04/07/14 version (which was still an update from what i had)

I tried a few solutions some people gave involving different phones/tablets with similar issues involving sqlite editing (i believe the /data/data/com.android.providers.settings/databases/settings.db file but the changes didn't work since the changes seemed to be more specific to their model.
I have the same problem... did u find any solution without a full wipe?

---------- Post added at 04:38 AM ---------- Previous post was at 04:23 AM ----------

Quote:
Originally Posted by rod_gomes View Post
I have the same problem... did u find any solution without a full wipe?
Found a way... used the solution in this link

http://forums.androidcentral.com/t-m...ml#post2536145

But in my case the device_provisioned field was in global in settings.db instead of secure and changing its value from 0 to 1 worked for me.
 
Jumaqidi
Old
#3  
Jumaqidi's Avatar
Senior Member
Thanks Meter 187
Posts: 1,075
Join Date: Dec 2013
Quote:
Originally Posted by TBoneSausage View Post
has anyone found a workable solution to this? I Tried upgrading to the 04/09/14 version of CM11, and found myself in a loop of crashing apps once it started up (mostly system apps such as NFC, system, and a few other background (core) apps to android. I, being a fool, didn't back up my previous state of the system before doing this, so my best option was flashing back to the previous .zip i had, which was the one i was using before.

Home button(wakes, but does not work once awake), quick toggles, and the lock screen are all missing,

Tried: Efi keystroke change to ON and a reboot ( didn't check if it was ON previously)
reflash with a formatted /system and /cache.
reflash with the 04/07/14 version (which was still an update from what i had)

I tried a few solutions some people gave involving different phones/tablets with similar issues involving sqlite editing (i believe the /data/data/com.android.providers.settings/databases/settings.db file but the changes didn't work since the changes seemed to be more specific to their model.
Get into download mode and flash stock rom. Then, without booting to the rom, go to recovery mode and factory reset.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes