FORUMS

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

How do I disable email sound notifications?

24 posts
Thanks Meter: 0
 
By milan_ns, Junior Member on 28th June 2012, 09:28 AM
Post Reply Subscribe to Thread Email Thread
I've set up my company email using the phone's default email client.

Last night few emails arrived around 3 am and my S3 almost gave me a heart attack with the sound notification.

How do I disable email sound notification?

Thanks
 
 
28th June 2012, 09:53 AM |#2  
Senior Member
Flag Phuket, Thailand
Thanks Meter: 6,768
 
Donate to Me
More
Quote:
Originally Posted by milan_ns

I've set up my company email using the phone's default email client.

Last night few emails arrived around 3 am and my S3 almost gave me a heart attack with the sound notification.

How do I disable email sound notification?

Thanks

Unfortunately, I think the only way is to disable notification sound altogether.

menu > settings > sound > volume > default notifications > silent

Or

Use a 3rd party email client.
28th June 2012, 10:34 AM |#3  
Senior Member
Flag Wales
Thanks Meter: 75
 
More
This puzzled me for ages as I couldn't find where to change the email app ringtone, but this is how I did it:

Settings
Accounts and Sync
Tap on the account (mine is Hotmail)
Settings
Tap on (for me) Hotmail
Notification Settings -> Select Ringtone
Silent
The Following 2 Users Say Thank You to Tachikoma_kun For This Useful Post: [ View ]
28th June 2012, 10:45 AM |#4  
OP Junior Member
London
Thanks Meter: 0
 
More
Quote:
Originally Posted by Tachikoma_kun

This puzzled me for ages as I couldn't find where to change the email app ringtone, but this is how I did it:

Settings
Accounts and Sync
Tap on the account (mine is Hotmail)
Settings
Tap on (for me) Hotmail
Notification Settings -> Select Ringtone
Silent

Thank you
thank you
thank you



I actually had a look there earlier but missed the notification settings...

Huraaah, I no longer have to listed to that annoying default email sound!!
28th June 2012, 10:54 AM |#5  
Senior Member
Flag Wales
Thanks Meter: 75
 
More


You are most welcome, I know how annoying it is and only found this by accident, it's hardly the most obvious way to change a notification.
30th June 2012, 01:16 PM |#6  
tdunham's Avatar
Recognized Contributor
TampaBay
Thanks Meter: 26,119
 
Donate to Me
More
There are several apps that you can use that support sound profiles.
I use phoneweaver. It does a lot more but I use it primarily for sound. I have several sound profiles setup:
one for the car - all volume all the way up
one for everyday use - volume about 50%
nighttime - volume totally off during certain hours (good for your case, phone ringer still active in case an emergency phone call comes in.)
silent - puts phone on vibrate completely
29th July 2012, 10:32 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Does this work for you? I have Bedside because I need to be able to get calls at night but email notifications keep waking me up. I used to be able to silence notifications on my Droid Incredible.

Does anyone know if Tasker (I haven't used before) or Llama (same) would be able to control the set up listed above:

Settings
Accounts and Sync
Tap on the account (mine is Hotmail)
Settings
Tap on (for me) Hotmail
Notification Settings -> Select Ringtone
Silent

To do this at night and then turn it back on in the morning? I like getting email notifications during the day, but I can't find a program that keeps the ringer on and the notifications off at night.
Last edited by babracmmm; 29th July 2012 at 10:41 PM.
11th October 2012, 04:55 PM |#8  
Junior Member
Flag St Neots
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by UpInTheAir

Unfortunately, I think the only way is to disable notification sound altogether.

menu > settings > sound > volume > default notifications > silent

Or

Use a 3rd party email client.


Can you suggest a 3rd party email client that allows notifications to be silent?
23rd November 2012, 03:19 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Tachikoma_kun

This puzzled me for ages as I couldn't find where to change the email app ringtone, but this is how I did it:

Settings
Accounts and Sync
Tap on the account (mine is Hotmail)
Settings
Tap on (for me) Hotmail
Notification Settings -> Select Ringtone
Silent

Account and Sync? Im sorry, but I dont see this. Which section is that under?
24th January 2013, 03:38 AM |#10  
Junior Member
Thanks Meter: 0
 
More
How do you turn email notification sounds ON?
Hi. In searching for a way to turn on email notification sounds, I wound up here at this forum talking about turning email audio notifications OFF. I have a Galaxy Note 2, unlocked bootloader, running the standard unlocked ROM from Adam's unlock method. By default, my phone does not vibrate or sound off an audio alert when emails come in. They just show up in my notifications bar, and the notification LED flashes blue. So the only way for me to know a new email has arrived is to happen to look at the flashing blue LED.

Within the email app general preference settings I have "Vibrate" checked, and a ring tone selected under "Select ringtone".

Within the sound settings of the device, I have a ring tone selected for each of, "Device ringtone" and "Default notifications", and I also checked off "Sound and vibration"

Within the volume settings of the device, nothing is turned to silent ("Music, video, games, and other media", "Ringtone", "Notifications", and "System")

Within the Application manager settings, Email, there are no options to do anything about sound or notifications. All it shows is, "Force stop," "Disable," "Clear data," "Clear cache".

Thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes