Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,643 Members 39,995 Now Online
XDA Developers Android and Mobile Development Forum

[Q] How fix my phone? All works perfect but.. than blinks and freezes

Tip us?
 
brubrazil
Old
#1  
Member - OP
Thanks Meter 0
Posts: 34
Join Date: Mar 2013
Default [Q] How fix my phone? All works perfect but.. than blinks and freezes

I have a problem and can't solve it. When I use the phone in any application or something that apparently uses more memory, it flashes and then crashes/freezes or restarts.
Have I changed 4.1.2 to (I9300UBUGMK6_I9300ZTOUGMK3_I9300UBUGMK1_HOME), I took Omega (I9300_Omega_v58_XXUGNB6_md5_0C44D1FBB9A8917EBF433 2D2980C9B34), ​​continued the same problem, did the factory wipe again, and put the stock flash with the Revolution (Android_Revolution_HD-SGS3_51.0). And the problem persists.

Can someone tell me what to do or if there is no solution?

I think it is memory!

Many Thanks!

Cheers,
Bruno
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
Sounds like bad blocks in nand memory, try reading the freezing thread.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
brubrazil
Old
#3  
Member - OP
Thanks Meter 0
Posts: 34
Join Date: Mar 2013
Quote:
Originally Posted by boomboomer View Post
Sounds like bad blocks in nand memory, try reading the freezing thread.

Sent from my GT-I9300 using Tapatalk

Thanks for your reply!

You mean this thread http://forum.xda-developers.com/gala...iping-t2566208 ?
 
brubrazil
Old
#4  
Member - OP
Thanks Meter 0
Posts: 34
Join Date: Mar 2013
Quote:
Originally Posted by boomboomer View Post
Sounds like bad blocks in nand memory, try reading the freezing thread.

Sent from my GT-I9300 using Tapatalk
Can you send me the link?

Thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes