Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,101 Members 41,416 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Samsung I9300 Won't pass first boot

Tip us?
 
Sporedd66
Old
(Last edited by Sporedd66; 8th July 2014 at 03:55 PM.) Reason: Mark up
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Talking [Q] Samsung I9300 Won't pass first boot

Hello,

I was running cm 10.2 and decided to upgrade to cm 11 nightly cm-11-20140707-NIGHTLY-i9300.zip.
Problem is the upgrade failed and i have been trying to recover my phone since.

Current status:
  • I can boot into recovery mode.
  • I can boot into download mode.
  • i can boot my device with an installed ROM but it wont load past the first boot.

I have tried:
Roms:
  • CM 11
  • CM 10
  • SlimBean
  • SlimKat

Installers:
  • ADB sideload
  • ADB push to sdcard and then install
  • Cyanogenmod installer.

Clockworkmod:
  • Newest Version
  • 6.0.4.6
  • Older version that i had installed

All with the same result a rom that can't complete its first boot.

Im out of idea's at the moment and wondering if you guy's could provide me with a new course of action.

solution of samdroid did the trick of getting a rom installed.

links to files used:

cm: http://download.cyanogenmod.org/?device=i9300
gapps: http://wiki.cyanogenmod.org/w/Google_Apps
recovery: http://forum.xda-developers.com/gala...touch-t2002953

now i have to problem of no sim card, but that might be unrelated
 
samdroid711
Old
#2  
Member
Thanks Meter 7
Posts: 30
Join Date: May 2013
Quote:
Originally Posted by Sporedd66 View Post
Hello,

I was running cm 10.2 and decided to upgrade to cm 11 nightly cm-11-20140707-NIGHTLY-i9300.zip.
Problem is the upgrade failed and i have been trying to recover my phone since.

Current status:
  • I can boot into recovery mode.
  • I can boot into download mode.
  • i can boot my device with an installed ROM but it wont load past the first boot.

I have tried:
Roms:
  • CM 11
  • CM 10
  • SlimBean
  • SlimKat

Installers:
  • ADB sideload
  • ADB push to sdcard and then install
  • Cyanogenmod installer.

Clockworkmod:
  • Newest Version
  • 6.0.4.6
  • Older version that i had installed

All with the same result a rom that can't complete its first boot.

Im out of idea's at the moment and wondering if you guy's could provide me with a new course of action.
Im not the most experienced guy out there but:
  1. Visit the offical CM11 Thread
  2. Then download the custom recovery thats shown there (this will only work for cm11
  3. flash that custom recovery
  4. then do a full wipe
  5. reboot back to recovery
  6. install a new cm11 rom

That /should/ if your issue, (try it without the full wipe first)

[from personal experience while upgrading from cm9 to 10]
The Following User Says Thank You to samdroid711 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes