Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to flash back to stock for warranty? Odin doesn't work (error)

OP JustSkilled

8th February 2014, 03:05 PM   |  #1  
OP Senior Member
Thanks Meter: 14
 
159 posts
Join Date:Joined: Aug 2011
More
Yo Guys! I think my bootloader was already updated, and I tried to flash back to original 4.3 or 4.1.2, but nothing of it worked.

When I try to flash f.e. the

Code:
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXEMR2_I9300VFREMA3_I9300BUEMA1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> tz.img
<ID:0/003> NAND Write Start!! 
<ID:0/003> sboot.bin
<ID:0/003> system.img
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
Can someone please help me I was on CM 10.2/CM11 and wanted to restore factory images, because my Audio Plug-In didnt work properly anymore and my screen had some pixel errors.

I tried to flash a CWM touch recovery, but that did work only once - then flashed the bootloader downgrade Restore_Bootloader_XXBLFB.zip, but
I still couldnt flash any factory firmware

I also tried this here:

http://forum.xda-developers.com/show....php?t=2083860

Tried method 2 of that one, didnt get me in position to install the stock firmware.

Does anyone have any advice?

I still can enter CWM (or install it) and can enter Download Mode

I tried 4.3, 4.1.2 and 4.0.4 , nothing worked
Last edited by JustSkilled; 8th February 2014 at 04:16 PM. Reason: sdg
8th February 2014, 05:06 PM   |  #2  
OP Senior Member
Thanks Meter: 14
 
159 posts
Join Date:Joined: Aug 2011
More
Update #1 I could reflash cyangenmod over cwm again and my cell works too. *phew*

How do I get back to stock rom? Meanwhile I'll try mobile odin

update #2

mobile odin worked, got back to stock. just letting u know.
Last edited by JustSkilled; 8th February 2014 at 05:54 PM.
8th February 2014, 11:21 PM   |  #3  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2014
Have you tried another version of ODIN? I used to have some issue with version 3.0 and above. So it seems that version 1.8.5 is more stable that the new ones... try redownload your ROM, maybe it has some issues too.
Finally, use SAMSUNG SG3 TOOLKIT, I have used that too and without any issue.
Good Luck
8th February 2014, 11:28 PM   |  #4  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 369
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by froycard

Have you tried another version of ODIN? I used to have some issue with version 3.0 and above. So it seems that version 1.8.5 is more stable that the new ones... try redownload your ROM, maybe it has some issues too.
Finally, use SAMSUNG SG3 TOOLKIT, I have used that too and without any issue.
Good Luck

Read post above you
9th February 2014, 12:24 AM   |  #5  
OP Senior Member
Thanks Meter: 14
 
159 posts
Join Date:Joined: Aug 2011
More
I tried Version 1.85 and 3.09, both didn't work. But thanks to Chainfire for developing this awesome tool

mobile odin got my phone finally flashed
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes