FORUMS

[I9300] Imperium ROM, Bootloop

Thanks Meter: 0
 
By asdfgh4xx0r, Junior Member on 6th July 2014, 10:25 PM
Post Reply Subscribe to Thread Email Thread
Hey there, I tried installing version 26 of Imperium ROM on my I9300. The Aroma Installer is fine, I chose super wipe (since I ran Cyanogenmod before). After a bit, the device always gets into a Bootloop (without ever booting into Imperium). I worked with CWM.
Can anyone help me installing Imperium Rom?

kind regards
 
 
7th July 2014, 11:20 AM |#2  
gabyif's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 234
 
More
After installing the rom try to wipe data,cache and dalvick cache and reboot
11th July 2014, 01:11 PM |#3  
Member
Flag SAN FERNANDO
Thanks Meter: 14
 
More
Postea en su hilo

Enviado desde La Isla de Camaron
20th July 2014, 12:38 PM |#4  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by asdfgh4xx0r

Hey there, I tried installing version 26 of Imperium ROM on my I9300. The Aroma Installer is fine, I chose super wipe (since I ran Cyanogenmod before). After a bit, the device always gets into a Bootloop (without ever booting into Imperium). I worked with CWM.
Can anyone help me installing Imperium Rom?

kind regards

have you installed a custom kernel?
10th October 2014, 02:37 AM |#5  
Junior Member
Thanks Meter: 0
 
More
I had the same issue with Imperium_KitKat_v3.0_I9300_XXUFNG3. Had to good back to the one had which was Snapdragon_s3_3.0.
Imperium_KitKat_v3.0_I9300_XXUFNG3 just froze @ 69.21% and just won't go beyond that point.
It had to be to good to be true
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes