Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,807 Members 52,421 Now Online
XDA Developers Android and Mobile Development Forum

i9300 locked after update

Tip us?
 
drakruka
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 16
Join Date: May 2010
Location: tetouan
Exclamation i9300 locked after update

Hello people, so my brother gave me today his galaxy s3 to update it. He had 4.0.4 i update it to the last version i know the 4.3 'ZTA-I9300UBUGNB1-20140321150530' 'I9300UBUGNB1_I9300ZTAUGNA2_I9300UBUGMK1_HOME.tar' It from the mobile carrier Claro brazil.

Well i didnt noticed anything since because the sim card wasnt inserted. And today when i inserted it it the phone was locked.I did the same thing to my s3 and it didnt lock. I tried using the galasy s unlock apk but it didnt work same with voodoo and other apps. Imei shows normal.

I tried with the *#197328640# and i get menu not exist current command is 186.

So should i try with sammobile. What could have gone wrong??

P.D i downgraded to 4.1.2 I9300XXEMG4_I9300PHEEMG2_PHE <--- Unbranded And still the same error
 
tallman43
Old
#2  
tallman43's Avatar
Senior Member
Thanks Meter 312
Posts: 882
Join Date: Aug 2011
Location: The Land of Android
Quote:
Originally Posted by drakruka View Post
Hello people, so my brother gave me today his galaxy s3 to update it. He had 4.0.4 i update it to the last version i know the 4.3 'ZTA-I9300UBUGNB1-20140321150530' 'I9300UBUGNB1_I9300ZTAUGNA2_I9300UBUGMK1_HOME.tar' It from the mobile carrier Claro brazil.

Well i didnt noticed anything since because the sim card wasnt inserted. And today when i inserted it it the phone was locked.I did the same thing to my s3 and it didnt lock. I tried using the galasy s unlock apk but it didnt work same with voodoo and other apps. Imei shows normal.

I tried with the *#197328640# and i get menu not exist current command is 186.

So should i try with sammobile. What could have gone wrong??

P.D i downgraded to 4.1.2 I9300XXEMG4_I9300PHEEMG2_PHE <--- Unbranded And still the same error
You cannot unlock 4.3 because of efs v2 problem implemented by Samsung you would need to have a copy of your efs v1 from 4.0.4 or 4.1.2 and flashback to 4.0.4 or 4.1.2 then restore that efs then unlock with GalaxySim unlock or similar software..

(1) First rule of flashing roms BACK UP YOU EFS!!
(2) 2nd Rule of flashing roms SEE 1ST RULE!!

(3) EFS Issue look here >> http://forum.xda-developers.com/gala...uding-t2393289
(4) Rescue Firmware look here >> http://forum.xda-developers.com/show...35&postcount=6
The Following User Says Thank You to tallman43 For This Useful Post: [ Click to Expand ]
 
drakruka
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 16
Join Date: May 2010
Location: tetouan
i always do the efs backup first but this time. i just dont know why i didnt backup the efs when i was on 4.0.4 i made it when i upgraded to 4.3. I guess i'll just try with the z3x box
 
boomboomer
Old
#4  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
Afaik that won't work either.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes