True Silent Mode for Lollipop – XDA Xposed Tuesday

The post True Silent Mode for Lollipop XDA Xposed Tuesday appeared first on … more

List of Edge Panel Compatible Apps

more

Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do

more
Post Reply

I9300(Intl.) CM11 wake lag

OP H0pesfall

10th May 2014, 02:12 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: May 2012
Hello everyone,

So i did a fresh install of CM11 (coming from stock 4.3) hoping it would solve the wake lag issues the stock rom had because it was really annoying having to wait 1-3 seconds for my phone to wake up.
I was surprised that almost nothing changed after the flashing CM11 (i admit there is a slight improvement but still not even close to what i expected).

Is anyone else having problems with wake lag?

Any help would be appreciated.
11th May 2014, 02:12 PM   |  #2  
OP Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: May 2012
bump

anyone? i was thinking about flashing the boeffla kernel, would that help?
11th May 2014, 02:19 PM   |  #3  
Senior Member
Flag Buenos Aires, Argentina
Thanks Meter: 398
 
805 posts
Join Date:Joined: Dec 2012
More
It's the deep sleep.
11th May 2014, 02:24 PM   |  #4  
OP Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Choristav

It's the deep sleep.

i know, i found some apps that kinda help but they are very unreliable(OS kills them of course). is there a more reliable way to solve this?
11th May 2014, 02:25 PM   |  #5  
Senior Member
Flag Buenos Aires, Argentina
Thanks Meter: 398
 
805 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by H0pesfall

i know, i found some apps that kinda help but they are very unreliable(OS kills them of course). is there a more reliable way to solve this?


No, unless you want to eliminate deep sleep.
11th May 2014, 02:31 PM   |  #6  
OP Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Choristav

No, unless you want to eliminate deep sleep.

so even flashing a new kernel won't help?

i read that ZRAM might be causing the problem, but the option to disable ZRAM is gone in CM11.
11th May 2014, 02:32 PM   |  #7  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Mar 2014
Im using CM11 and I could say the wake lag is not that much! And it is not the same from time to time! But generally it wakes up almost immidiately... Im on the CM11 nightlies, clean install, and didnt change anything else!
11th May 2014, 02:34 PM   |  #8  
Senior Member
Flag Buenos Aires, Argentina
Thanks Meter: 398
 
805 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by H0pesfall

so even flashing a new kernel won't help?

i read that ZRAM might be causing the problem, but the option to disable ZRAM is gone in CM11.

I'm unaware if that decreases the magnitude of the issue, but you can't ever fix it, save for eliminating deep sleep on an exynos device.
11th May 2014, 02:47 PM   |  #9  
OP Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Choristav

I'm unaware if that decreases the magnitude of the issue, but you can't ever fix it, save for eliminating deep sleep on an exynos device.

well that sucks.

i also read that Yank555's kernel eliminates the lag, but it's only for 4.3.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes