Thread Closed

Imei correct but not registered On network

OP ahmed1994

9th February 2014, 09:31 PM   |  #1  
ahmed1994's Avatar
OP Member
Flag Iraq - kut
Thanks Meter: 4
 
49 posts
Join Date:Joined: Apr 2013
More
I have s3 on 4.1.2 i installed custom recovery and flashed sammy's stick rom ml4 and its modem mk6 but now it is not registered on network. I tried all the efsv2 modems but nothing helped i tried to flash tge offcial na7 of united arab emirates with odin but the same not registered. Icant find any solution please help

Sent from my C6603 using xda app-developers app
10th February 2014, 08:40 AM   |  #2  
Senior Member
Thanks Meter: 4
 
104 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by ahmed1994

I have s3 on 4.1.2 i installed custom recovery and flashed sammy's stick rom ml4 and its modem mk6 but now it is not registered on network. I tried all the efsv2 modems but nothing helped i tried to flash tge offcial na7 of united arab emirates with odin but the same not registered. Icant find any solution please help

Sent from my C6603 using xda app-developers app


Man try ZULUMAN PATCH
The Following User Says Thank You to Amitayy For This Useful Post: [ View ]
10th February 2014, 08:48 AM   |  #3  
ahmed1994's Avatar
OP Member
Flag Iraq - kut
Thanks Meter: 4
 
49 posts
Join Date:Joined: Apr 2013
More
i tried ariza patch but not worked can you give me the link of ZULUMAN PATCH icant find it
10th February 2014, 06:28 PM   |  #4  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 11,324
 
14,703 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Mod Edit

Please refer to ,and post in the stickies in the General section.

Thread closed

malybru
Forum Moderator
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes