Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't install any custom rom on i9300 !!!

OP lineend

4th June 2014, 06:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
HELLO GUYS ,

I'm having a problem with installing custom ROM's on my I9300 internatinal !

when installing finished and when rebooted , be freeze in galaxy s3 logo !!! i tried another custom rom but again have this problem !!!

but the stock rom don't have any problem and be install very easy !

why ?!?!

my galaxy has root anroid 4.3 !

please help me !

i'm sorry for weak english speaking !
4th June 2014, 06:39 AM   |  #2  
nikctsh's Avatar
Senior Member
Thanks Meter: 32
 
367 posts
Join Date:Joined: Jan 2011
More
Did you clear cache, dalvik-cache and data?
The Following User Says Thank You to nikctsh For This Useful Post: [ View ]
4th June 2014, 06:44 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by nikctsh

Did you clear cache, dalvik-cache and data?

yes when i installin first rom !

but in second rom i used MEGA WIPE and wipe anything , even rom !!!
4th June 2014, 10:40 AM   |  #4  
boomboomer's Avatar
Senior Member
Thanks Meter: 749
 
3,402 posts
Join Date:Joined: Jun 2010
EFS might be corrupt, go read the sticky thread in general on how to check.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes