Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,962 Members 39,812 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Issue with flashing phone. Please help.

Tip us?
 
abc08234
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2013
Default [Q] Issue with flashing phone. Please help.

So I just got a used s3 from flebay (bad esn). Sprint Galaxy s3.

I dial ##3424# and I can get the phone to show up with a com port, connect with CDMA, but when I click read, it says ":: failed ::" next to ESN and number. So ok I thought maybe I got to send the SPC to it first, and since the old 16 digit pw does not work for 4.3 anymore, I flash it back to 4.1.1, connect via cdma to com port, but it says fail to send to phone.

- I've tried 4.1.1, 4.1.2, 4.3, and a couple diff modem. All give same result.
- I also tried to use QPST. In QPST configuration, the target port shows enabled, com19, no phone, usb. It does not want to recognize the phone as well.

Any ideas what it could be guys? I'm suspecting this phone cannot be flashed or even used.
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
Wrong forum, this is for the i9300 only.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes