APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] issues with Probam v1.2.3 KitKat 4.4.2 for S3

OP ajaymath

12th January 2014, 08:27 AM   |  #1  
OP Junior Member
Thanks Meter: 5
 
15 posts
Join Date:Joined: Aug 2013
So I searched quite a bit for other people facing the same issues as me but unfortunately I couldn't find anyone. Anyway, I was using Probam v1.2.2 earlier without any major issues, but as soon as I updated to v1.2.3 I ran into a few issues.
1) my extSD was not being read. It would show up on my recovery but within the it detects my SD card when I remove and re enter but it doesn't show any of the files in the card . es file explorer doesn't even know the existence of such a card in my phone.
2) my audio jack no longer responds. Again, the phone detects it but I don't hear music from it. I tried different earphones.
3) snapchat's video camera feature doesn't work.
4) camera app still force closes at times.
5) gallery force closes
6) split view goes cranky at times.

Just wanted to know if any of you have any of the above mentioned issues..hopefully they will be fixes in the forthcoming updates so yay
Last edited by ajaymath; 5th February 2014 at 05:57 AM. Reason: SOLVED. Only video recording issue now.
12th January 2014, 11:32 AM   |  #2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 361
 
1,124 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by ajaymath

So I searched quite a bit for other people facing the same issues as me but unfortunately I couldn't find anyone. Anyway, I was using Probam v1.2.2 earlier without any major issues, but as soon as I updated to v1.2.3 I ran into a few issues.
1) my extSD was not being read. It would show up on my recovery but within the it detects my SD card when I remove and re enter but it doesn't show any of the files in the card . es file explorer doesn't even know the existence of such a card in my phone.
2) my audio jack no longer responds. Again, the phone detects it but I don't hear music from it. I tried different earphones.
3) snapchat's video camera feature doesn't work.
4) camera app still force closes at times.
5) gallery force closes
6) split view goes cranky at times.

Just wanted to know if any of you have any of the above mentioned issues..hopefully they will be fixes in the forthcoming updates so yay

Did you do a full wipe? I have same rom and have none of the issue's above (not what you want to hear I know ) When I say do a full wipe this means formatting system data etc not just wiping.. I use Philz recovery and it has a option to install a new rom and does all the correct wiping for you it as never let me down yet.
12th January 2014, 11:45 AM   |  #3  
OP Junior Member
Thanks Meter: 5
 
15 posts
Join Date:Joined: Aug 2013
Okay that's weird. I did :S I think I'll backup again and try once more. Thanks

Sent from my GT-I9300 using xda app-developers app
12th January 2014, 12:06 PM   |  #4  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 361
 
1,124 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by ajaymath

Okay that's weird. I did :S I think I'll backup again and try once more. Thanks

Sent from my GT-I9300 using xda app-developers app

Yep re-flash should work just checked video on snapchat only recording 5 secs instead of 15 but still works..If problems persist wait for update, also I'm using kernel that came with the rom not one of the others that are about that could be your problem.
12th January 2014, 04:07 PM   |  #5  
OP Junior Member
Thanks Meter: 5
 
15 posts
Join Date:Joined: Aug 2013
Didn't work for me :/ I guess I'll wait for the next update.

Sent from my GT-I9300 using xda app-developers app
14th January 2014, 11:24 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2011
Question bootloop 1.2.4
Im really positive about my experience with this rom, but since I have updated to 1.2.4 I experience restarting and going in to bootloop..?? sometimes it restart suddenly and else i have to manage a battery pull to get rid of the bootloop, and sometimes that doesn't even work..
Does anybody have this problem too or is my phone getting old
18th January 2014, 08:21 PM   |  #7  
OP Junior Member
Thanks Meter: 5
 
15 posts
Join Date:Joined: Aug 2013
[solved]
With the probam v1.2.5 update all my issues have been fixed. This is a great KitKat ROM! The most stable one with customization out there for s3. Only bug I've found is that apps FC when I open in multi window sometimes.

The Following User Says Thank You to ajaymath For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes