FORUMS

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Anyone having issues transferring files?

5,757 posts
Thanks Meter: 1,234
 
By KennyLegend, Recognized Contributor on 17th June 2012, 02:39 PM
Post Reply Subscribe to Thread Email Thread
Anyone having any trouble putting music/movies onto their device? Also won't allow me to remove photos etc already on my device.

My pc recognises the device as mtp and I can access files etc but I go to transfer photos to my pc nothing happens.

When I try to put movies on it comes up with an error.

Only way I was able to do it was through Kies which I hate using cause it's a load of crap..

Initially I wondered if it was the custom rom i was using but I restored my previous stock rom BUALE6 and still the same.

Anybody got any ideas on this?

Sent from my GT-I9300 using xda premium
 
 
17th June 2012, 06:07 PM |#2  
KennyLegend's Avatar
OP Recognized Contributor
Flag Cork
Thanks Meter: 1,234
 
More
Anybody got any ideas?

Sent from my GT-I9300 using xda premium
17th June 2012, 06:19 PM |#3  
Senior Member
Thanks Meter: 438
 
More
You can try putting your phone's external SDcard in mass-storage mode;
http://forum.xda-developers.com/show...6&postcount=58

Are you trying to put files on the internal or external SD card?
It should work out-of-the-box with Windows7.
17th June 2012, 06:21 PM |#4  
Junior Member
Flag London
Thanks Meter: 1
 
More
No issues like that. I did have some problems when using Omega 5.1 that have all been sorted by flashing Siyah 1.1. Don't know if that is worth a try? Omega also includes Kopfgeldjaeger's USB mass storage solution http://forum.xda-developers.com/show....php?t=1711009 that might be of help. Are you using an external SD or internal?
17th June 2012, 10:49 PM |#5  
KennyLegend's Avatar
OP Recognized Contributor
Flag Cork
Thanks Meter: 1,234
 
More
Thanks guys... I was using my old reliable windows xp pc. Never failed me before nlw.

I want to stay on stock kernel for now and I don't have en external sd card so it's all on internal for now.

Maybe my pc has had it

Sent from my GT-I9300 using xda premium
Last edited by KennyLegend; 17th June 2012 at 10:55 PM.
19th June 2012, 09:28 PM |#6  
KennyLegend's Avatar
OP Recognized Contributor
Flag Cork
Thanks Meter: 1,234
 
More
This is weird. it works fine on my Win7 laptop but not on my Win xp pc. I've un installed drivers and reinstalled them. Even reinstalled kies. Still won't work.

Is this an incompatibility with win xp?

Sent from my GT-I9300 using xda premium
19th June 2012, 09:45 PM |#7  
Member
Flag Cork
Thanks Meter: 12
 
More
XP didnt work for me, all sorted once I used a PC with Windows 7
Seems as if the drivers dont support XP
19th June 2012, 11:26 PM |#8  
KennyLegend's Avatar
OP Recognized Contributor
Flag Cork
Thanks Meter: 1,234
 
More
Interesting.... Hmmmm.....

Sent from my GT-I9300 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes